Windows 7 64bit ultimate, blank screen after login

publicenemy219

Distinguished
Nov 27, 2008
147
0
18,680
0
Hello, I'm having a reoccurring issue with Windows 7 that always presents itself some weeks after I install it. I've run into this issue of installing windows updates only to have a blank screen with only the cursor present after I login from boot many times and have always had to reinstall. I'm wondering why this issue keeps happening, and what I can do to fix it.

Ive tried sfc /scannow /offbootdir ..... several times but it either says it will do it on the next restart (which it doesnt) or it just says it can't run it.

Any help is appreciated.
 

Vearo

Distinguished
Jul 21, 2010
29
0
18,540
2
Does it look like this?

This just happened to be today. Win 7 loaded after about a minute, and I was able to run task manager in the meantime. I am curious as to a solution as well, since it is most likely the same problem you have.
 

Vearo

Distinguished
Jul 21, 2010
29
0
18,540
2
That's what I have, but I was able to use Task Manager and open up Firefox and paint.

Do you know if you can launch task manager when it happens to you?
 

Ejaz__

Commendable
Feb 26, 2016
1
0
1,510
0
Hello, I'm having a reoccurring issue with Windows 7 that always presents itself some weeks after I install it. I've run into this issue of installing windows updates only to have a blank screen with only the cursor present after I login from boot many times and have always had to reinstall. I'm wondering why this issue keeps happening, and what I can do to fix it.

Ive tried sfc /scannow /offbootdir ..... several times but it either says it will do it on the next restart (which it doesnt) or it just says it can't run it.

Any help is appreciated.
 

Similar threads


TRENDING THREADS