Windows 7 hangs / freezes during installation

Nocturnalx36

Honorable
Nov 25, 2013
6
0
10,510
0
I just finished a computer build yesterday, "specs will be below" Other than a couple loose power connections everything is working fine. No boot errors, nothing.

I then tried installing windows 7 home premium off of a upgrade disk. I chose to do a clean install as this computer has no copy of windows on it. During installation the install freezes at either Installing updates, or compelteing installation. I have even gotten it as far as the restart to finish the install, but it froze at the starting windows logo and I had to restart the process all over again..

Low and behold the problem persists, it has even started freezing every once and a while at the windows logo just as you load up the software. I have tried changing the boot options to only boot legacy as I read in a few places that it fixed the issue for some people. And I have also tried making it so it only loads Legacy and not UEFI. Still to no avail, any assistance you guys can provide would be appreciated. Let me know if you need more info than this. Computer specs:

ASUS Sabertooth 990FX R2.0 Motherboard

Corsair Vengence 1600 RAM 18gb

ASUS GTX 770 2gb Video card

Corsair TX650 Powersupply Bronze certified.

Western digital 2tb SATA HD

AMD FX-8350 4.0ghz 8 core Processor

Cooler Master HAF922 case

I built this on part picker and did a bit of research, so I believe it isnt a compatibility issue with parts. But as im not a computer genious hopefully you guys can find something wrong and help me fix it.
 

celder

Reputable
Jan 20, 2015
1
0
4,510
0
My computer kept freezing at "Starting Windows" during a clen install. Finally I disconnected the CD and pulled the CMOS battery and put the battery back and was able to get past the freeze point ....I don't know which fixed it but one of the two or perhaps both fixed it and I was able to move on.




 

Similar threads