Windows 7 Home Premium having issues booting on hard drive (Unmountable Boot Volume)

Nov 13, 2018
1
0
10
0
I'm at my wit's end with this one, though I should probably detail how this all came about first. I've had no prior issues in the past that would even suggest a drive failure, no slowness, no random crashes, nothing out of the ordinary. And I haven't downloaded anything even remotely recently.
However, I hopped onto my computer one morning and about 10 minutes later I'd received an error message stating that "Windows Plug and Play Service has terminated unexpectedly and Windows must now restart". I was a little shocked at first because this was the first time I've ever really had to deal with my desktop crashing out of nowhere, but I decided to just let windows do what it needed to do.
But when trying to boot up again, I was immediately told that windows ran into issues and could not start. This has happened a couple times before, so I didn't think much of it. I opted to start windows normally, and was treated to the windows logo for a solid 10 minutes before I gave my PC a quick restart. This time, I tried out 'startup recovery' hoping that it was just something simple that didn't need a lot of time fixing. But after loading windows files, the windows logo and "microsoft corporation" would appear for a split second before the screen would turn completely black. If left alone for a while, the screen may switch to the blue windows 7 background with the ability to move the cursor around, but no other interactions. Using f8 to try running in safe mode would always have it crash after loading classpnp.sys, and trying to run from the last working config would have the same result as trying to load normally. Once selecting "disable auto-restart on crash", and waiting a few minutes while staring at the windows logo, I would get this bluescreen.




I don't know where on earth my initial installation disk could be, so I went for the next best thing and burned a recovery ISO into an 8gb removable drive (which was a pain in the ass in it's own right, but I finally managed to get windows to boot up some recovery options from the usb). No system restore point could be found, and system repair was practically useless.
I'm not too savvy with cmd but I spent some time researching similar issues and attempting to resolve them to no avail.



The last thing I tried to do was check and see if it might be a connection problem (even though my hard disk was still recognized as a boot option), so I disconnected and reconnected it from both my motherboard and powersource, but the same issues still persist.

I've spent a lot of time looking into similar issues regarding both the startup failures and the particular fatal error in question, but any attempts I've made to fix it all ended up getting me nowhere. I'd really appreciate any assistance or just general advice on what I should be looking for as my next step in this.

 

AsadP2012

Honorable
Feb 17, 2013
232
0
10,860
51
Hmmm, how old is the drive, and is it an SSD or HDD?

This seems like the drive is becoming defective, have you tried another drive in your system?

I would try to re-install the system, if it persists, then your drive is faulty. (needs replacing)

If it installs and is incredibly slow, drive issue and needs replacing.
 

ASK THE COMMUNITY

TRENDING THREADS