Windows 7 internet not working!

ajmads

Distinguished
Jan 25, 2012
17
0
18,510
0
Hi
My Internet on my computer just stopped working! First I think the ethernet port on my mobo was broken, so I bought a new pci one, which installed perfectly fine. But the Internet still doesn't work! It just connects to 'unidentified network' with no access to Internet. I've tried just about everything! Any help would be great!

Btw it's a wired connection straight to the wall in my apartment. I want to attach my ipconfig and network and sharing center, but I don't know how. Doing this from a phone sucks. I got the screen shot of them on my phone if someone could tell me how.

Thanks!
 

ajmads

Distinguished
Jan 25, 2012
17
0
18,510
0
Bump
Windows IP Configuration

Host Name . . . . . . . . . . . . : ItsGucci Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek RTL8169/8110 Family PCI Gigabit Ethernet NIC (NDIS 6.20) Physical Address. . . . . . . . . : 00-0A-CD-20-82-A8 DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Autoconfiguration IPv4 Address. . : 169.254.13.172(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.0.0 Default Gateway . . . . . . . . . : NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{F19515FC-F9A3-40F9-9231-5CD87757BD98}:

Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3 Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes
 

ASK THE COMMUNITY

TRENDING THREADS