Windows 7 Premium wont pull up Internet after using msconfig trying to get wireless printer following HP instucts

Oct 8, 2018
3
0
10
0
We recently moved into a new house. My desktop wouldn't turn on (and the power cord to the screen got lost) and as several working items, the dryer etc. stopped working after the move I just bought a refurbished one with Windows 10 through Walmart online. My wife's desktop in her study is an older HP tower that runs Windows 7 premium and became our shared device until mine arrived. After mine arrived I attempted to set it up to have wireless printing but decided to try the HP instructions on my wife's first so we could have our shared printer in either room and because it already had the direct wired connect necessary to communicate with our HP Deskjet 2541 printer. Nothing I tried worked and I gave up BUT then my wife's computer would no longer connect to the internet when it was hardwired through the USB to the Frontier Communications router/modem. And I believe it is due to the msconfig instructions I followed trying to setup the wireless printer connection. I switched the router/modem to my study and my new/used desktop connects to the internet just fine. I have of course tried every trouble shooting suggestion available and the Windows 7 desktop, even when connected with the exact same cables, modem etc in my room turns on fine, but Will Not Connect To The Internet. I found a discussion here about someone who couldn't get Windows at all after a msconfig change and lots of suggestions and was overwhelmed with all the caveats of trying them and which if any to try to reset the msconfig if that is in fact the problem, or what else to do. Can someone offer some advice please?
 

ASK THE COMMUNITY

TRENDING THREADS