Windows 7 Startup Repair

akiman89

Distinguished
May 18, 2010
10
0
18,510
0
This is a newly built system it's been giving me alot of trouble just to install windows but when we finally got windows installed it would BSOD in a few minutes and now it automatically starts windows startup repair I can't even get into windows anymore. In the details it says

problem event name : startup Offline
problem signature 01: 6.1.7600.16385
problem signature 02: 6.1.7600.16385
problem signature 03: unknown
problem signature 04: -1
problem signature 05: autofailover
problem signature 06: 06
problem signature 07: corrupt registry
OS version : 6.1.7600.2.0.0.256.1
locale ID : 1033

program signature 06 is referring to the number of time it's tried repairing thats all I know so far.
 

banthracis

Distinguished
Oct 13, 2009
3,032
0
21,160
153
What exact issues have you been having from the get go?

That line of code points towards a hardware or driver error. Problem sig 7 is telling you that the windows registry is corrupted, IE OS is missing files.

Eliminate the hardware issues first.

Run Memtest 8 passes minimum
Check the SMART data on the HD in BIOS to see if it's working properly.

Also give us exact list of system components.
 

shortstuff_mt

Glorious
Moderator
+1 to providing us a complete list of components. We can't really help without knowing what we're working with.

BSOD's are most commonly caused by RAM problems/incorrect RAM BIOS settings. You should manually set the RAM speed, timings, and voltage to their rated specs in the BIOS.
 

akiman89

Distinguished
May 18, 2010
10
0
18,510
0
the system is a

Asus P7H55-M pro
Intel Core I3 530
2Gb of OCZ gold ddr3
WD 1Tb green drive
Ultra LSP 550w
LG dvd RW

I can't run memtest because I can't get into windows any more but I did the memory test through the repair windows section of the install disc and it says there are hardware problems contact the manufacturer other than that after 2 passes it finds no problems with the memory

the memory is rated at 1.7v but in the manual for the MoBo it says memory should be set to 1.65v or lower to protect the CPU I set it to 1.6v in the bios but no change I don't know how to change timings let alone what timings to set it to
 

shortstuff_mt

Glorious
Moderator
Your problem is most certainly RAM related. You picked RAM that isn't designed to run with your system. The current Intel chips only support RAM voltages up to 1.65v without damaging the onboard RAM controller. You should set the RAM to 1.65v, loosen the timings a bit, and hope for the best. I don't suppose you have the option of returning that OCZ RAM for a better kit that runs at or below 1.65v do you?

By the way, you don't have to be able to boot into Windows to run Memtest86+. You go to www.memtest.org and download an ISO image. You then burn the ISO image to a bootable CD and boot the system from the CD. The test starts automatically and runs outside of the OS.
 

akiman89

Distinguished
May 18, 2010
10
0
18,510
0
I'm happy to tell you that I am writing this reply from the computer that you guys helped me diagnose and repair shortstuff_mt in particular who correctly posted that the memory was the problem. I (being a cheapskate) bought the least expensive DDR3 memory I could find and it wasn't Core I3 compatible I bought some Core I3 compatible corsair memmory CMX4GX3M2A1600C9 to be exact reinstalled windows and now it runs like a dream thanks everybody
 

Similar threads


ASK THE COMMUNITY