Question Windows 7 to windows 10, "setup was unable to create new system partition or locate an existing"

Mar 12, 2019
5
0
10
Best answers
0
Hello,

Acer Aspire 5733

Trying to upgrade an older laptop from window 7 to windows 10. Laptop first had an issue that it could not locate boot device. Tried couple settings in bios no luck. Took the HDD out hooked it up to my desktop and it worked was able to back everything up.
I then cleaned the hard drive and stuck it back in the laptop. Put a copy of windows 10 setup on a USB stick plugged it in and keep getting the message "setup was unable to create new system partition or locate an existing".

I tried couple things and no luck.

  1. Command prompt, cleaned disk created new partition and exited out into the install menu
  2. similar as above but copied the files of the USB stick with command > copy (USB letter): (drive letter): /e/h/k, again no luck.
  3. Tried going into bios again tried couple things nothing worked.
  4. Not that is matters really but I have a new key for windows 10 pro I have tried with the key and with out.
  5. If I take the USB stick out and start up the computer I still get the error message that the boot device is not found.
Any tips and tricks would be helpful!
 

Colif

Titan
Moderator
Jun 12, 2015
27,890
347
109,390
Best answers
6,339
what laptop is it?

its an error that doesn't apply to new UEFI Bios so its obviously formatted as MBR,

During setup, Windows must identify which drive is your primary boot drive in order to correctly configure the MBR and bootloader. This error does not normally apply to EFI and UEFI installations of Windows 7, Windows 8, or Windows 10.
did you do the next step after xcopy?
Copy all files from USB drive to C: drive: xcopy d: c: /e /h /k
Make your C: drive bootable with following command:
bootsect /nt60 c:
bootsect /nt60 c: /mbr​
source
 

ASK THE COMMUNITY

TRENDING THREADS