Apr 16, 2012
my wifes computer had to have a new hard drive installed an since it was fixed it will not network with my laptop in a private mode only public and my laptop now has a question mark then step down her old computer as the network path we are both windows 7 hers is hp and my laptop is toshiba satellite I can not get rid of the 2 networks from her computer or the question mark on mine


You need to do a couple of things, first use the same network workgroup name on each (open system control panel, advanced system settings, computer name tab). In the network control panel click on the top active network and make it a home network instead of public, setting the options as you wish. Then go to the Homegroup control panel and view the password on your computer, then on her computer select leave the homegroup, then join the homegroup -- using your password so that you are both in the same homegroup.

You can set your particular file sharing choices with a right click on a drive or file then make the necessary changes in both the sharing and security tabs.