Windows 7 wont boot from CD on new computer build

stb797

Honorable
Jul 24, 2013
23
0
10,510
0
Okay so first of all I just finished building this computer today turned it on and everything is working as far as I can tell however whenever I try to boot my windows 7 OS from the CD I get this message.

Windows error message

*** STOP: 0x0000007E (0xFFFFFFFFC0000420,0xFFFFF88012C07A0,0xFFFFF880009A8CE8,0xFFFFF880009A8410)

*** ACPI.sys - Address FFFFF88012C07A0 base at FFFFF88001260000, Datestamp 4ce7745a

If anyone can explain to me what the hell I am doing wrong I would greatly welcome it!!
 

aredflyingbird

Honorable
Dec 3, 2012
537
0
11,160
96


Try updating the motherboard BIOS. Or create a USB for the installation.
 

stb797

Honorable
Jul 24, 2013
23
0
10,510
0


Okay I have already burned the OS ISO file to a usb stick however how am I suppost to boot from it or update the motherboard bios with no OS?
 

aredflyingbird

Honorable
Dec 3, 2012
537
0
11,160
96


Some motherboards can be able to update the BIOS with a flashdrive without needing a CPU, RAM, GPU, just a power supply. If you have a ASUS board, this is called USB BIOS Flashback http://event.asus.com/2012/mb/usb_bios_flashback_guide/ Try out the flash drive method with the OS first.
 
check that the cd-rom and drives are on the intel or amd sata ports. some mother boards have asmedia sata ports. those ports are made for data drives not boot and dvds. on the newer 8x and amd chipsets you may have to put the chipset drivers on a usb stick a do an f6 custom driver install. if the system crashes before that try making a slipstream boot image from another pc with all the updated motherboard drivers. if it a ram or gpu issue if you have more then one stick of ram remove the other sticks..see if the windows install crashes. if the motherboard has onboard gpu try removing the gpu and booting from onboard gpu.
 

stb797

Honorable
Jul 24, 2013
23
0
10,510
0


ASUS M5A99X EVO R2.0 is the motherboard I am using and it does not have on board video sadly. and I have tired booting from my formatted usb stick with no thus far :(
 

Similar threads


ASK THE COMMUNITY