Windows 7 won't load after BIOS flash (asus M4A78 Pro)

victoryredzq8

Honorable
Jun 10, 2012
5
0
10,510
0
Searched but couldn't find what i was looking for.. anyways

I just flashed my bios to the latest version for the M4A78 Pro (Version 1701), i thought it might benefit because i am upgrading the RAM. The flash was successful, however now when the system boots, windows hangs on the Starting Windows screen, i've reset the bios to the defaults and cleared the cmos, configured all the settings and it still hangs, it wont even let me repair from the install disc, after it loads the files it does the same thing, just hangs.. I attempted to flash back to the older version of the bios but it wont let me :(

Any thoughts on whats going on?
 

victoryredzq8

Honorable
Jun 10, 2012
5
0
10,510
0
It was set to IDE, I tried both modes but to no avail. I've gone through the bios settings over and over but nothing seems to work.. I don't know what else to do short of ordering a chip with the earlier version of the bios on it :(
 
Revert the BIOS back to an earlier version that 'did' work. Newer doesn't mean 'Better' and especially not with the BIOS.

ONLY use ASUS EZ Flash 2 - http://www.tomshardware.com/forum/289507-30-what-flash

Clearing CMOS, most folks don't do it correctly. Unplug the PSU for ~5 minutes for the PSU to discharge then using the 'Jumper' method and leave the Jumper for a minimum of 5 seconds (longer if fine less isn't); watch -> http://www.youtube.com/watch?v=rdHH9KrceR0

/edit - I read what you said and IF the BIOS updated correctly it should allow a downgrade if the BIOS is for your MOBO and from ASUS's site.
 

pjmelect

Distinguished
Jul 14, 2006
3,171
0
21,160
159
One thing people often forget to do after updating the BIOS is to clear the CMOS memory. This is required because the new BIOS may use different memory locations for its settings. Always clear the CMOS memory correctly as described in the manual. Just removing the battery is not good enough on some motherboards.
 

victoryredzq8

Honorable
Jun 10, 2012
5
0
10,510
0
PSU was powered off and unplugged then CMOS jumper was set to clear for 30 seconds or so, everything in the BIOS was reset back to defaults.. EZ Flash wont let me downgrade to an earlier version
 

TRENDING THREADS