Solved! Windows 8.1 64 DEFENDER TURNS OFF DURING SCAN ! shut shuts turning turned

blahcomp222

Honorable
Mar 23, 2014
153
0
10,690
1
Windows 8.1 64
16 GB RAM (2 sticks vengeance ddr3)
Intel i7-4790K (Not overclocked and won't be)
Motherboard GIGABYTE Z97-HD3 LGA 1150 rev 2.0
GeForce GTX 1050ti not overclocked
PSU: EVGA supernova 650 Watt G2 80 plus Gold.
Starting last night, towards end of a scan Defender turned itself off and goes to all red borders. While tinkering with things today I am using Quick scan to test, and Defender turns off towards the end of a quick scan in about 30 seconds. If I do full scan today (which normally takes about 30 mins) it turns Off in about 30 seconds.

I click Turn Defender back On and it takes about 30 seconds and does turn back on but repeats problem when I scan.

I have spybot and defender installed. never had an issue with them for years.

About 8 weeks ago I downloaded malwarebytes first time ever. Scans showed no threats and I recently uninstalled it about a week ago. I uninstalled it in control panel and it said sucessful. The problem I'm facing usually indicates conflict of multiple AV progs but I uninstalled malwarebytes fully in control panel.

In Action Center, my security tab = Defender IS On, some mention it might not be selected On after using other AV progs but it is.
I ran sfc /scannow. See black image.
I reinstalled malwarebytes just today in order to re-uninstall it. I ran a scan first which was clean, and then uninstalled it but still problem.
I defragged SSD drive but no help.
I ran Disk Cleanup in control panel Administrative tools. See pictures. I don't know if selecting and deleting those will fix or worsen computer.

I de-selected in Defender to Scan Archive files but it doesn't fix.
"...MSE is having problems with large compressed/zipped archive files due to the fact that MSE needs to open these in memory to scan them..."
https://answers.microsoft.com/en-us/protect/forum/all/windows-defender-turning-itself-off-during-a-full/c9d05261-954d-4f37-8478-2158d3c11c4c

I think there IS something wrong with the RAM/Memory because I have a separate problem where the PC has been giving bluescreen every 2 months or so with error codes that suggests RAM problem. And also not waking from sleep happens quite often: still unsolved: very much willing to just buy new memory if that's the likely the cause:
https://forums.tomshardware.com/threads/ram-changed-slots-fixed-reboot-loop-but.3429712/

I did this:
In Run dialog box, type 'services.msc' and hit enter. In Services, search for 'Security Center'. Right click on 'Security Center' and click on 'Restart'.
And I also restarted the PC before trying to scan again but it didn't fix it.
I'm ready to snap.




 
Last edited:

blahcomp222

Honorable
Mar 23, 2014
153
0
10,690
1
UPDATE! just after posting this, I UNINSTALLED Spybot in control panel to test Defender without spybot installed.

DEFENDER WAS ABLE TO COMPLETE A QUICKSCAN WITHOUT TURNING OFF!!

Right now I'm about 20 mins into a full scan and hopefully it completes and then I can reinstall spybot without this problem again.


2nd UPDATE:

SOLVED!
At least for now it's solved.
Hopefully I won't be back because with the problem starting up again.

Simply uninstalling spybot and reinstalling it solved the problem. Yea I know there can be compatibility issues with using both defender and spybot but I never had that problem and the only thing I could think of recently that would cause this is having tried malwarebytes recently.

I was able to run full and quick defender scans and spybot scans without Defender turning off. Yes smeed I did update defender today. I update it every time before a scan usually at least once a day I scan.


I'm not worried about it, but what is a bit strange now is that at the end of a Defender scan, I usually click the History tab which shows 3 sections: Quarantined, Allowed, and Detected and then there was a button to click for 'View Items' or something like that for each section it would sort of open each of those sections. Once years ago I noticed there was something in there as Quarantined I think. But I never was shown any problems when running the Defender scans which were always clean. So I got in the habit of still double checking the History tab.
Well now all of a sudden, the History tab doesn't have the button to "view items" - instead it seems to automatically show/expand those sections, which is good because it's less keystrokes but still a bit strange that it's doing that.
 
Last edited:

Similar threads


ASK THE COMMUNITY

TRENDING THREADS