Question Windows 8.1 - Automatic login issue on start-up

Jun 13, 2019
1
0
10
0
Hi,

When ever I start up my PC, the screen always keeps hanging on my logon screen it shows my username (the only one on this PC) and I don't have a password setup either. So every time I have to click the username for Windows to login, it's quite annoying I don't recall ever having this issue.

I have looked up some solutions but none of them seemed to have worked so far. Mainly unticking the "Users must enter a user name and password to use this computer" in user account, I also have changed several values in the registry editor to see if anything would change but so far nothing did.

So is there another way for Windows just to select my user on start up?
 

onespeedbiker

Prominent
Apr 13, 2019
677
36
490
11
In order to disable the login screen you will need to create a password in your user account. Then you can use the instructions on how to disable the login screen, which will ask for a password when you press to apply unticking the user name/password login screen. https://www.techpluto.com/how-to-disable-login-screen-in-windows-8/ The reason for this is this action requires an Administrator level, and without an Administrator password Windows 8 will not make the change.
 

ASK THE COMMUNITY

TRENDING THREADS