Windows 8.1 boots from a key press on keyboard, fix?

AhsomahS

Honorable
Sep 27, 2013
25
0
10,530
0
My PC boots from a single press on the keyboard and I wish to remove this feature. My friend recently installed 8.1 on his new machine and has the same thing with a completely different hardware setup.

I own a cat and his late night adventures have more than once turned on my machine at 3 am -_-

Did anyone else have problems with this feature? I can't seem to find a way to turn it off in the control panel.

Thanks in advance :)
 

bucknutty

Distinguished
Jul 22, 2010
1,869
0
20,160
122
I got an idea. Windows 8.1 does not truly shut down like windows 7 or past OSs. Instead it copies the OS "state" from ram to the HD and then stays in lower power mode. The board is not completely dead. Windows 8 is listening for key storkes or network packets to restart quickly to bypass the power on self test (POST). Try this and see what happens.

Make a short cut on your desktop.
Call it shut down.
for the location use. [shutdown.exe -s -t 00] with out the brackets.

Shut down the computer by double clicking the new shortcut. Thats should be the same shut down proccess as win7. See if the computer will still "cat boot".
 

bucknutty

Distinguished
Jul 22, 2010
1,869
0
20,160
122
in your bios on the mother board there is most likely a boot section, where you can adjust what the power button and the reset button do on the case. You can also set the board to boot up on mouse click, or keyboard.
 

Arnav01

Honorable
Dec 25, 2013
332
0
10,860
41
There's is a feature in BIOS to boot by a key ! You should have turn on that! go into BIOS under boot section and disable the option. It will fix the problem. If you don't find the option set the setting to defaults and then customize !
 

csipost

Distinguished
Nov 30, 2009
18
0
18,510
0
My P7P55D Deluxe bios is set to CTRL+ESC to Boot (many years cat-start free) but, since installing
w8pro64, that bios feature has been overridden 90% of the time. Starting, Waking, all from any key, unless win8 was not last to shut down. How can windows 'override' my bios, cause its not changing the setting
just ignoring it.
If I run XP from my dual-boot it will only start w/ C+E combo the second time like the old days and continue to work that way every restart - till I Boot into W8. Also I noticed that sometimes, after a W8.1 crash, it
starts right, requiring the combo! It must be in the shutdown process where this gets set somehow.
It's A Windows Thing. 3 threads & no answers yet.
 

Arnav01

Honorable
Dec 25, 2013
332
0
10,860
41

Go in bios and change the setting similar to "Turn on keyboard" it will fix the problem.I myself own a windows 8 and had this problem.
 

bucknutty

Distinguished
Jul 22, 2010
1,869
0
20,160
122
I got an idea. Windows 8.1 does not truly shut down like windows 7 or past OSs. Instead it copies the OS "state" from ram to the HD and then stays in lower power mode. The board is not completely dead. Windows 8 is listening for key storkes or network packets to restart quickly to bypass the power on self test (POST). Try this and see what happens.

Make a short cut on your desktop.
Call it shut down.
for the location use. [shutdown.exe -s -t 00] with out the brackets.

Shut down the computer by double clicking the new shortcut. Thats should be the same shut down proccess as win7. See if the computer will still "cat boot".
 

csipost

Distinguished
Nov 30, 2009
18
0
18,510
0
Hey Bucknutty,
Your idea was genius & this is the case for me cause the 'win7 like' shutdown command makes it right. No cat boot!
Now that that is proven here's the big question, how can I get w8 to stop listening for ANY keystroke & add the security of something like a CTRL+ESC sequence to start, or even better yet to wake it as well?
I already have to turn off my mouse to stop it from waking up PC - a real pain. Thanks for your insight!
 

bucknutty

Distinguished
Jul 22, 2010
1,869
0
20,160
122
You can enable "secure Sign in" from the User Accounts screen.

From the desktop
Right click on the windows logo
control panel
in the top right set it to small icons (that way you can see everything)
open user accounts
click manage user accounts
click advanced
put a check in the requires CTL ALT DEL box

 

csipost

Distinguished
Nov 30, 2009
18
0
18,510
0
secure Sign in doesn't work either, KB still wakes w/any key before the C-A-D is asked for.

In the path of Control Panel\user accounts\, advanced is not there on my 8.1 (no tabs) so I use...
Run\netplwiz\advanced to get to ‘Require users to press Ctrl + Alt + Delete’ then I turn off
'Users must enter a user name and password to use this computer' in the main box.
This does not work, as turning off p/w precludes the c-a-d sequence & it still starts w/ any key.

I also tried disabling mouse & keyboard waking from device manager. That works except that my
filter faced rack case must be opened up to get to the button - another pain. The BIOS combo was perfect.
I miss it, but I also like how fast w8.1 boots with that new HD swap thing it does - though incompatible w/bios settings of my keyboard. Windows - All this functionality & you still MUST make concessions to get the speed.
Looks like I'm forced to use p/w's to stop the "cat boot dilemma" or go to the rack for the server case button.
 

csipost

Distinguished
Nov 30, 2009
18
0
18,510
0
Between the aggressive play and destroying stuff, If this cat were any MORE like a dog,
I'd definitely have to walk her! Thanks for the Ideas though.
 

jinayhvora

Honorable
May 28, 2013
2,400
0
12,460
366
go to Power Options, on the left select Choose what the pwer button does, disable Turn on Fast Startup, problem solved. this basically disables the HD swap function and causes the Windows 7 like shutdown always
 

sebagia

Reputable
Mar 5, 2015
1
0
4,510
0
Change your keyboard. That worked for me.
I tryed everything. In bios (well, something like bios my new pc has now), power settings, everything.
Actually, i had a classic white microsoft keyboard on my pc and i haven't noticed anything. I thing the problem started when i changed the keyboard with a new one (i wanted a black one (not microsoft)). I used to find my pc open and i thought at first that i haven't turned it off properly. When i realised the problem, i googled it, i tried everything, and last night i thought of the idea to have my old keyboard back. And... problem solved!!
Some other thing that i noticed the first time i changed the keyboard, is that after booting, the pc made the noise that makes when you put a new usb device (every time). Now, no sounds. Maybe it has something to do with that... i don't know...
I hope this will help.
 

Dreifus

Reputable
Mar 21, 2015
1
0
4,510
0
System Properties -> Device Manager -> Keyborads -> /Your keyboard/ -> Rightclick Properties -> Power Management -> Uncheck: This device can wake the computer. Done

After shutdown my pc doesn't respond when I touch the keyboard, neither when it is in sleep mode but this setting is enabled on my mouse so I can wake my computer this way. (Win 8.1)
 

speedymt

Reputable
Jun 5, 2015
2
1
4,510
0
If using a SSD, check to make sure the SSD's operating system optimization didn't change the power management settings and/or create a new custom power management setting.

Using Samsung Magician 4.5 with an 256GB 840 Pro. Recently changed the OS Optimization settings to "Maximum Performance", which created a hibernation file and a custom "Samsung High Performance" power option plan, listed in Power Options (control panel). After this my pc would start with the press of any key on the keyboard.

Deactivate the Hibernation Mode, or select a standard Windows power plan and this should resolve your problem. Or you can create a custom power plan. I just used the Maximum Reliability option in Samsung Magician, which disables hibernation mode. Everything is find now. Computer won't start on key press.
 

ASK THE COMMUNITY