Windows 8.1 BSOD- IRQL NOT LESS OR EQUAL

Teqs

Reputable
May 22, 2014
8
0
4,510
0
Operating System: Windows 8.1 64-bit
System Manufacturer: ASUSTeK COMPUTER INK.
System Model (Motherboard): M11BB
BIOS: 0403
Processor: AMD A10-6700 APU with Radeon(tm) HD Graphics (4CPUS), ~3.7GHz
Memory: 8192MB RAM
Chip Type: GeFore GTX 660
Keyboard: AULA 3 Colors

Okay, I just purchased this card and as soon as I install the new drivers for it, it just says an error IRQL_NOT_LESS_OR_EQUAL then it restarts and it doesn't end up updating. Also, I try to run games and it barley runs, my default chip did better than this. I really need help on fixing this problem, I'm trying to use this graphics card :p

I also went to Event Viewer and here's what it provided.

Log Name: Application
Source: ESENT
Date: 5/23/2014 2:47:46 AM
Event ID: 103
Task Category: General
Level: Information
Keywords: Classic
User: N/A
Computer: Polo
Description:
svchost (3144) Instance: The database engine stopped the instance (0).

Dirty Shutdown: 0

Internal Timing Sequence: [1] 0.000, [2] 0.000, [3] 0.000, [4] 0.000, [5] 0.016, [6] 0.000, [7] 0.000, [8] 0.000, [9] 0.000, [10] 0.000, [11] 0.000, [12] 0.000, [13] 0.000, [14] 0.000, [15] 0.000.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="ESENT" />
<EventID Qualifiers="0">103</EventID>
<Level>4</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-05-23T10:47:46.000000000Z" />
<EventRecordID>15221</EventRecordID>
<Channel>Application</Channel>
<Computer>Polo</Computer>
<Security />
</System>
<EventData>
<Data>svchost</Data>
<Data>3144</Data>
<Data>Instance: </Data>
<Data>0</Data>
<Data>[1] 0.000, [2] 0.000, [3] 0.000, [4] 0.000, [5] 0.016, [6] 0.000, [7] 0.000, [8] 0.000, [9] 0.000, [10] 0.000, [11] 0.000, [12] 0.000, [13] 0.000, [14] 0.000, [15] 0.000.</Data>
<Data>0</Data>
</EventData>
</Event>



Log Name: System
Source: Service Control Manager
Date: 5/23/2014 2:44:20 AM
Event ID: 7001
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Polo
Description:
The Windows Media Player Network Sharing Service service depends on the Windows Search service which failed to start because of the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2014-05-23T10:44:20.636049500Z" />
<EventRecordID>10295</EventRecordID>
<Correlation />
<Execution ProcessID="716" ThreadID="800" />
<Channel>System</Channel>
<Computer>Polo</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">Windows Media Player Network Sharing Service</Data>
<Data Name="param2">Windows Search</Data>
<Data Name="param3">%%1058</Data>
<Binary>57004D0050004E006500740077006F0072006B005300760063000000</Binary>
</EventData>
</Event>

 

junkeymonkey

Polypheme
BANNED

Teqs

Reputable
May 22, 2014
8
0
4,510
0


This is not helping at all, this is very confusing. I'm only a kid, I need more in depth explaining
 

junkeymonkey

Polypheme
BANNED
ok try this I just feel its a driver issue

start computer as normal-- got to add/remove programs--- uninstall all your old cards drivers and add on programs for the card--- shut down and then reboot back to desktop normally [ i dont like to do safemode here cause it my hide an issue ] and it should be running on the windows default driver to check-- go to device manager-display- right click your card - property's - driver - and see that driver provider is microsoft- if so shut down and turn off psu switch unplug it wait a min or so push the power button like you normally do to start the computer to see if its discharged-- [if the computer comes on for like a second or two and dies it now discharged] then remove your old card and install the new card as proper install instructions show for your new card-- when you got everything in order and installed correctly [monitor and all] put power back to the psu turn on switch start up computer normally and let it boot to desktop and it should be running on windows default drivers if it looks good with no issues install your new cards drivers and and reboot as prompted. and hopefully all will be good to go.
 

Teqs

Reputable
May 22, 2014
8
0
4,510
0


Where can I reset the card at? Idk what you are talking about.
 

Teqs

Reputable
May 22, 2014
8
0
4,510
0


You fuckin' LIFESAVER! OMG THANKS DUDE!
 

ASK THE COMMUNITY

TRENDING THREADS