Windows 8 Installation stux/freezes/hangs at Preparing devices

szencziv

Reputable
Apr 29, 2014
2
0
4,510
0
Hello community,
I would like to get know more about this problem.
I already read every thread, posts about this problem. I couldn't solve it!

So here is a story:

I just re-downloaded pp25 for my iPhone to put some new apps on it then write articles for a company.
I had a feeling about I got a virus . I turned off the computer went to bed, thereafter turned on and it was slow like a sloth and made interesting things (e.g. random advertisements on my ad free homepage). So I thought I should reinstall the OS .
I just used the same pendrive, which I used first time when I bought my brand new PC, to reinstall the Win8. It runs the installation process very well, kindly and smooth. But. It stucked.

I started to read after it, turned off everything in the BIOS what I could and knew "that" connects to a device (e.g. USB Controller, LAN, ...). I disconnected everything from the mobo, only a ps2 keyboard, the monitor[I have no integrated VGA], the USB Pendrive, and the recently (today) bought HDD [I thought the old one had problem, that stored the old Win8 which got the attack].
No. So I tried the other Windows . I couldnt reach the end of the installations.
It always stuck at the "Completing the Installation", "Preparing devices", etc.

I already tried to install Windows 7 on another computer (of course another hardware specification). It was successful for a while. Until it asked me to put back the old MoBo (dafaq). So should I use SysPrep.exe or do a clean install somehow?

Any suggestions you've got tell me. If thats a repost also.
I put every hope into you guys.
Thanks in Advance,
Viktor

P.S.:
The Specification of my PC:
AMD FX-4100 - CPU
ASUS M5A97 R2.0 - MoBo
Corsair Vengeance 2x4 GB KIT 1666MhZ
CL9 - RAM
Kingston 2x2 gb KIT - RAM
AMD Sapphire HD5850 Vapor-x 1gb - VGA
WD 500 Gb 7200RPM 16mb Cache - HDD
Samsung 500 Gb-HDD
Tenda N Wifi Card
HKC USP 5550 Power Supply
 
When an installation hangs during 'Preparing devices' it usually means one of the devices has failed, and if you installed to a new HDD it's unlikely to be that. (I hope you installed to the new drive with the old one disconnected, and installed to 'Unallocated Space' without creating partitions or formatting).
So, only Motherboard and GPU left to investigate, can you borrow a GPU from somewhere to eliminate it from enquiries?
Also if possible try installation whilst connected to internet via Ethernet cable.
 

szencziv

Reputable
Apr 29, 2014
2
0
4,510
0


I couldn't borrow a new GPU.
Anyway, at this moment I already solved the problem so I would like to share my "horrible" experience.

As I reading the forums about this problem, I did what they recommended.
Disconnected everything from the motherboard, except the Wifi Card , GPU, the HDD where I would like to install, and the Pendrive(/in other possibility the USB or a simple Optical Drive). I had a PS/2 keyboard only and of course the Display (monitor).
I still had the same problem, so I decided to carry the whole pc with the equipments listed above and plug the power supply's cable in another power outlet (power source, socket). I started the Installation and Hooray! It solved. But except one thing. After the successful installation the OS stopped working. So I just took out the Wifi card and burned in hell at the backyard. Re-installed the OS, now I enjoying the new and fresh Windows 8.
About the partitions. I made 2 only. A 101 Gb for the System, the rest for the data storage(repository) and 'course the system made a 350 Mb partition for itself.
Now I'm happy again (and I promise . I will not get done with 2 books in 4 days.)

Thank you for your answer by the way. Your recommendation could be useful I know. I feel it.

Best Regards,
Viktor
 

ASK THE COMMUNITY

TRENDING THREADS