Question Windows Automatic Repair: π™²πšπ™Έπšƒπ™Έπ™²π™°π™» π™Ώπšπ™Ύπ™²π™΄πš‚πš‚ 𝙳𝙸𝙴𝙳. Software- or hardware-issue?

Niklas Ternvall

Honorable
Jul 11, 2015
11
0
10,520
1
March 2020, I build this PC.
This week it had its first issue/crash, for no clear reason.
Noise and white screens. Then rebooted.

Now I'm unable to get past Windows Automatic Repair.
Sometimes (Blue Screen) it starts off with a QR code for CRITICAL PROCESS DIED
No success with Advanced settings. Can't continue, reset, repair, restore, uninstall updates, boot safely, and have no recovery.

Failed troubleshooting:
  • Upgraded the PSU: 750W -> 850W
  • Disconnected all unessential hardware
  • All parts look fine, and fans spin.
  • Disconnected GPU
    • Without a screen, it sounded like reboots (issue)
    • Unable to screen from motherboard-HDMI to either laptop or projector.
At some point during debugging, it gave off one long and three short beeps.
Can't tell if this is a software or hardware issue.

Specs:
ComponentsBrandName
ChassiFractalDesign Define R6 USB-C Black
Power Supply UnitCorsairRM850
MotherboardAMDGigabyte X570 AORUS ELITE
ProcessorAMDRyzen 5 3600, 3.6 GHz Turbo
MemoryCorsairVengeance LPX Black 16GB Ryzen
GraphicsASUSRadeon R9 270X
SSD-diskSamsung970 EVO Plus
 
March 2020, I build this PC.
This week it had its first issue/crash, for no clear reason.
Noise and white screens. Then rebooted.

Now I'm unable to get past Windows Automatic Repair.
Sometimes (Blue Screen) it starts off with a QR code for CRITICAL PROCESS DIED
No success with Advanced settings. Can't continue, reset, repair, restore, uninstall updates, boot safely, and have no recovery.

Failed troubleshooting:
  • Upgraded the PSU: 750W -> 850W
  • Disconnected all unessential hardware
  • All parts look fine, and fans spin.
  • Disconnected GPU
    • Without a screen, it sounded like reboots (issue)
    • Unable to screen from motherboard-HDMI to either laptop or projector.
At some point during debugging, it gave off one long and three short beeps.
Can't tell if this is a software or hardware issue.

Specs:
ComponentsBrandName
ChassiFractalDesign Define R6 USB-C Black
Power Supply UnitCorsairRM850
MotherboardAMDGigabyte X570 AORUS ELITE
ProcessorAMDRyzen 5 3600, 3.6 GHz Turbo
MemoryCorsairVengeance LPX Black 16GB Ryzen
GraphicsASUSRadeon R9 270X
SSD-diskSamsung970 EVO Plus
have you tried to clear the bios and check if it has a update if it post after clearing bios, sounds like something isn't playing nicely and needs some more suport that wasn't originally provided clear bios and check for updates, then i would do a fresh install of windows
 

Niklas Ternvall

Honorable
Jul 11, 2015
11
0
10,520
1
Sorry for the late response. Yesterday I got additional hardware, The screen will not display anything anymore. One long beep and 3 short.

The motherboard-manual doesn't explain beep-codes and the internet gave three different causes; where the most probable was faulty motherboard or memory-sockets on it. That's my next step :(
 

ASK THE COMMUNITY