Question Windows boots with audio of right channel 50%

bwana

Distinguished
Apr 5, 2006
24
0
18,510
0
Win 10pro
Z490 maximus hero
10700k

problem started last month but only w usb headphones (razer barracuda)
Regular analog levels are fine. I go into device properties and fix it. Its fine until next boot.

is there a way to know which process might be affecting sound settings on boot?
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,167
5,188
166,290
10,454
Have you checked headphones on another PC to see if they do same? If its only them, it could be them.

Updated Synapse?

run malwarebytes or antivirus?

Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

It doesn’t delete anything, it just stops non Microsoft programs running with start. Easy to reverse.

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.

Shame its win 10 as it doesn't have startup sounds so can't tell if it only happens in windows after the logon stage.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,167
5,188
166,290
10,454
problem started last month but only w usb headphones (razer barracuda)
so if its not in safe mode it could be too things:
  1. drivers
  2. hardware but only as safe mode easier on hardware
this feels like 1.

Did you update synapse as I assume the Barracuda use them?

Is it this one?
https://mysupport.razer.com/app/answers/detail/a_id/5521/~/razer-barracuda-x-support-|-rz04-03800
Wireless?
does it use USB or a Dongle?

https://mysupport.razer.com/app/answers/detail/a_id/4002/~/how-to-troubleshoot-and-resolve-a-headset-or-headphone-with-no-sound,-poor-or
 

ASK THE COMMUNITY