Windows cannot be installed to Disk 0 Partition 1

Status
Not open for further replies.

louhazosc

Honorable
Aug 5, 2012
8
0
10,510
0
Windows cannot be installed to Disk 0 Partition 1
I know there are tons of threads on this but as of yet none of them have helped.

Trying to do a clean install on a Sony VAIO laptop PCG-71312l (or something close to that)

Where do you want to install windows?

I have Disk 0 Partition 1 with a total size of 298.1 and free space of 298.0 GB Type is primary

Error message below says "Windows cannot be installed to Disk 0 Partition 1. (show details)"
The details are:
"Windows cannot be installed to this disk. The computer's hardware may not support booting to this disk. Ensure the disk's controller is enabled in the computer's BIOS"
Well that's the fun part of the SONY VAIO - you can't do squat in the BIOS except change the date/time and boot order but I read that the VAIO will detect and setup everything automatically.
So I Can't do any ACHI/IDE changes.

So if I just click on next I just get an error message of
"Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information."

I have deleted, formatted, created new partitions and restarted the computer 10 times. Nothing is getting me anywhere

Oh and I had to create a bootable USB from the windows ISO to USB/DVD program.

I have gotten this to work just fine before with the same hard drive which was working just fine an hour ago.

Thanks al
 

redeye

Distinguished
Apr 29, 2005
225
0
18,710
9
yes, but delete everything on the disk(including the "system reserved partition" of about 100MB)... so that it is a "raw" disk... if you still can not install windows... you will need a disk editor and write zeroes into the first sector of the drive (256 bytes) (where the MBR is) that will completely erase the drive... yes the data is still there, but good luck in finding it.
(if it is a GPT dsk you may need to do this "terminate with extreme Prejudice" method.)







 

louhazosc

Honorable
Aug 5, 2012
8
0
10,510
0
OK, I'm startin remember having this problem a few months back.
I did delete everything and went into the CMOS and did a list disk and list partition and found a 14GB partition there and wiped that out.

Now I am getting the error
"Windows is unable to install to the selected location. Error 0x80300001"

I swear I got this before and found some drivers for either the HDD or MB and put them on the USB or something.

I'm getting there and going through my history on my working laptop like crazy to see if I can find what the heck to do at this point.

Any ideas?

It is a Sony VAIO VPCEB11FX and the HDD is a SAMSUNG HM321HY/I
 

weaselman

Honorable
Oct 27, 2012
1,146
0
11,360
43
Go into the bios, it is clear the HD interface is not set right.
In the option for the HD you will have two options, Sata mode or Ahci mode.
Set it to Ahci mode. save the settings in the bios and exit.Then run the install from your windows 7 dvd for example, format the partition you need to, the other one will be a reserved space where a copy of the Os install resides on the hd, an image of the installed os for recovery.
If you never made a recovery disk or have one that came with the computer then its more of a problem.
 

louhazosc

Honorable
Aug 5, 2012
8
0
10,510
0
If you look at my first post I mentioned that.
With Windows 7 and this laptop it will automatically configure the IDE / ACHI properly.
The BIOS on this is useless like I said -
I can only change boot device priority or the date and time.

You are completely right on about your answer and I would have said the same thing.
Thanks for trying.
 

Niavlys77

Honorable
Sep 20, 2012
66
0
10,640
2
Sounds like your best bet at this point is contacting Sony about it. If you can't change those settings, I'm not sure how you can get around it.
 

johnnyq1233

Distinguished
Aug 15, 2007
1,233
0
19,460
98
You could try another drive..maybe a new larger one if you had thought about more storage previously?
If you have another computer pull the samsung out and test it in the other computer...It may have died on you...
Hope this helps...JQ
 

louhazosc

Honorable
Aug 5, 2012
8
0
10,510
0
I'm actually going to find the drivers for the HDD and on the Windows Start up install I can up load the drivers.
Additionally I am going to look around for another HDD at my work - that's a possibility.
 

Niavlys77

Honorable
Sep 20, 2012
66
0
10,640
2
It sounds like it's more to do with how the drive is connected, rather than the drive itself. I've had a similar message when trying to do the same thing on a drive connected through my PCI-E to SATA card.

If you can load the drivers for whatever controller it's connected to, then that would help with the install. No guarantees that your BIOS will boot from the driver afterwards though.
 

louhazosc

Honorable
Aug 5, 2012
8
0
10,510
0
OK, yeah, you're right.
I have tried 3 hard drives with the same error.
I am just getting
"Windows cannot be installed to this disk. The computer's hardware may not support booting to this disk. Ensure that the disks' controller is enabled in the computer's BIOS menu"

of which I cannot do a damn thing in

There has to be some way to get into a higher BIOS level rather than the lame one that the Sony VAIO has.
 

sbogus

Distinguished
Oct 26, 2011
21
0
18,520
1



Did you already run through the solutions in the link below?

http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/3021b3aa-ce05-4cfa-8119-a531ed2e4d63/
 

lofos

Honorable
Mar 15, 2013
1
0
10,510
0
I had the same problem with a Lenovo R61 when installing Windows 8. The problem was that i excluded the hard drive from the boot sequency. When i relisted the hard drive, the problem disapeared. Hope it will help.
 

evierose

Honorable
May 29, 2013
1
0
10,510
0
I just had the same issue with a sony. All I had to do was delete all of the partitions and change the hard drive to the first boot drive.
 

5iddharth

Honorable
Sep 21, 2013
2
0
10,510
0
It has a simple solution. Sony BIOS settings are one of the worst bios settings i have ever seen.

The error saying disk controller enabled means laptop is find more than one boot option from bios

TO FIX THE PROBLEM FOR CLEAN INSTALL FOLLOW THE STEPS

1) GO TO THE BIOS SETTINGS (just long press assist button on your vaio laptop and then select bios settings)

2) GO TO SETTING SAYING EXTERNAL DEVICE BOOT AND DISABLE IT

3) ERROR IS FIXED AND YOUR READY TO GO WITH CLEAN OS.
 

Luke Rodriguez

Honorable
Sep 25, 2013
1
0
10,510
0
The problem is with INTEL's new boot security. I disabled mine in bios and all was as normal. It was hard to figure out. So keep looking for INTEL boot security in bios.
 
Status
Not open for further replies.

ASK THE COMMUNITY