Oracle

Distinguished
Jan 29, 2002
622
0
18,980
I'm having a problem with the Catalyst drivers (all versions). My computer hangs/freezes after a few minutes when using the Catalyst drivers. I found that the problem started occurring after I installed the Windows Security patches just released by Microsoft a few days ago. I tried all sorts of troubleshooting, tried the troubleshooting steps recommended by ATI with no avail. I'm now running my PC with no graphics drivers. That's quite frustrating since I can't play anything. Is anyone else having the same problem and having a solution? Here are my specs:
Athlon XP3200+
Kingston 1Gb DDR (dual channel)
Asus A7N8X-DX rev. 1.04 (BIOS 1007)
latest nVidia nForce 2 drivers 3.13 (with 4.31 audio drivers and 4.12 IDE drivers)
Sapphire ATI 9600XT 256Mb
2x Seagate S-ATA 80Gb Raid0
1x Seagate EIDE 40Gb
Windows XP SP1 with all security patches.

Thanks
 

Oracle

Distinguished
Jan 29, 2002
622
0
18,980
Thanks, but I had already thought about this. The thing is that I wish there was something else I can do so as not to expose my PC to the vulnerability resulting from patch removal.
I can't believe I'm the only one with a Windows XP(with all patches)/9600XT/Catalyst configuration having a problem with this as my configuration is not so out of the ordinary.
 

Slava

Distinguished
Mar 6, 2002
914
0
18,980
Uninstalling Windows patches is not the way to go, you are right. A silly question: have you tried to uninstall Catalyst completely and reinstall it?

<font color=green>Stingy people end up paying double. One kick-ass rig that will go strong for three years or one half-decent one every year?</font color=green> :cool:
 

Oracle

Distinguished
Jan 29, 2002
622
0
18,980
Yes, I did. Completely removed the 4.4 version three times, twice with the 4.3 and twice again with the 4.2. I also tried three times the CATALYST Uninstaller utility from ATI that is supposed to delete ALL traces of ATI files. I wrote twice to ATI about this. I sure hope something is done soon (hopefully in version 4.5).
 
Try disabling fastwrites.

Try disabling fastwrites first, also turn off vpu recovery.

Also it may be DX that's f'd up by the patch. Try everything else first, but then try uninstalling DX (with an uninstaller it won't leave any other way), then re-installing a fresh version of DX9.0B.


- You need a licence to buy a gun, but they'll sell anyone a stamp <i>(or internet account)</i> ! - <font color=green>RED </font color=green> <font color=red> GREEN</font color=red> GA to SK :evil:
 

GeneticWeapon

Splendid
Jan 13, 2003
5,795
0
25,780
Service pack 2?...lol...I dont even have SP1!

<A HREF="http://rmitz.org/AYB3.swf" target="_new">All your base are belong to us.</A>
<A HREF="http://service.futuremark.com/compare?2k3=2216718" target="_new"><b>3DMark03</b></A>
 

Oracle

Distinguished
Jan 29, 2002
622
0
18,980
Disabling Fastwrites didn't do it.
ATI control panel is not installed, so VPU recovery is off.
DX9 is not the problem since I reinstalled Windows and DX9.
 

Oracle

Distinguished
Jan 29, 2002
622
0
18,980
That's it!!!
I had enough and I removed the latest Windows patches.
I found some stability again, but I'd really like to find another solution.
 

LancerEvolution7

Distinguished
Jul 17, 2002
571
0
18,980
I have the same problem. I don't even have the latest patches installed. I can't set my resolution higher than 800x600 or my screen fuzzes up for some reason. Tried installing older ati drivers and the newest ones, no good.
 

Oracle

Distinguished
Jan 29, 2002
622
0
18,980
Well, it seemed I ran out of luck!
I found out that the problem came from my mobo itself. It seems my A7N8X-DX (rev 1.04, bios 1007) can't stand a 200Mhz bus, despite Asus claims. Let me tell you that I'm rather pissed. I downclocked the FSB to 166Mhz just for the heck of it, and voilà! I can now play anything (KotOR, Call of Duty) with high stability for hours. I was never able to do that before since the system would crash upon starting an application. I've got an XP3200+ running at a XP2500+ speed. I'm very disappointed in Asus, and I must appologize to ATI who I thought the drivers were causing this mess.