windows conflicting

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

i have a P3 that runs a dual boot....i run windows 2000 and windows xp but
when i start up windows 2000 everything works perfect...all hardware works
and all harddrives work.but when i startup XP it gets to the XP loading page
then goes to a blue screen saying hardware malfunction.....and it doesn go
further than that....
anyone have any idea how i sort this out or what could be causing the problem?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Possibly a reinstall on the XP partition. It is two (or more) partitions or
two (or more) hard drives you are running isn't it. Two operating systems
on the same partition is a VERY bad idea.
http://www.michaelstevenstech.com/XPrepairinstall.htm
--
Cari (MS-MVP)
Printing & Imaging



"Desperately need help!" <Desperately need help!@discussions.microsoft.com>
wrote in message news:CE4088F4-0CF7-4233-B33F-62C3C2427E5C@microsoft.com...
>i have a P3 that runs a dual boot....i run windows 2000 and windows xp but
> when i start up windows 2000 everything works perfect...all hardware works
> and all harddrives work.but when i startup XP it gets to the XP loading
> page
> then goes to a blue screen saying hardware malfunction.....and it doesn go
> further than that....
> anyone have any idea how i sort this out or what could be causing the
> problem?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

its 2 different hard drives....but the thing is i have important programs
installed on XP...and so many things i cant get back....
if there is a way to restore XP without a clean setup i will do it. i've
already tried system restore and a windows repair...same problem..it does the
repair and finishes but when i startup it gives same error....

"Cari (MS-MVP)" wrote:

> Possibly a reinstall on the XP partition. It is two (or more) partitions or
> two (or more) hard drives you are running isn't it. Two operating systems
> on the same partition is a VERY bad idea.
> http://www.michaelstevenstech.com/XPrepairinstall.htm
> --
> Cari (MS-MVP)
> Printing & Imaging
>
>
>
> "Desperately need help!" <Desperately need help!@discussions.microsoft.com>
> wrote in message news:CE4088F4-0CF7-4233-B33F-62C3C2427E5C@microsoft.com...
> >i have a P3 that runs a dual boot....i run windows 2000 and windows xp but
> > when i start up windows 2000 everything works perfect...all hardware works
> > and all harddrives work.but when i startup XP it gets to the XP loading
> > page
> > then goes to a blue screen saying hardware malfunction.....and it doesn go
> > further than that....
> > anyone have any idea how i sort this out or what could be causing the
> > problem?
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Can you not copy what you want from that partition by booting into Windows
2000?
--
Cari (MS-MVP)
Printing & Imaging



"Desperately need help!" <Desperatelyneedhelp@discussions.microsoft.com>
wrote in message news:4940F7D3-67D1-4549-9A52-C06E10D657A2@microsoft.com...
> its 2 different hard drives....but the thing is i have important programs
> installed on XP...and so many things i cant get back....
> if there is a way to restore XP without a clean setup i will do it. i've
> already tried system restore and a windows repair...same problem..it does
> the
> repair and finishes but when i startup it gives same error....
>
> "Cari (MS-MVP)" wrote:
>
>> Possibly a reinstall on the XP partition. It is two (or more) partitions
>> or
>> two (or more) hard drives you are running isn't it. Two operating
>> systems
>> on the same partition is a VERY bad idea.
>> http://www.michaelstevenstech.com/XPrepairinstall.htm
>> --
>> Cari (MS-MVP)
>> Printing & Imaging
>>
>>
>>
>> "Desperately need help!" <Desperately need
>> help!@discussions.microsoft.com>
>> wrote in message
>> news:CE4088F4-0CF7-4233-B33F-62C3C2427E5C@microsoft.com...
>> >i have a P3 that runs a dual boot....i run windows 2000 and windows xp
>> >but
>> > when i start up windows 2000 everything works perfect...all hardware
>> > works
>> > and all harddrives work.but when i startup XP it gets to the XP loading
>> > page
>> > then goes to a blue screen saying hardware malfunction.....and it doesn
>> > go
>> > further than that....
>> > anyone have any idea how i sort this out or what could be causing the
>> > problem?
>>
>>
>>