Question Windows corrupted on samsung 970 nvme

PvEdominator

Distinguished
Jan 30, 2014
246
0
18,760
28
Sorry for the rant in advance, just want to give as much context as possible.

Hello everyone! I was on my pc, woke up in the morning to get on, and changed my rgb lighting. Not even a couple minutes later my pc starts getting extremely sluggish and then windows explorer freezes and I did the shortcut to refresh explorer. Didnt work and I restarted my pc and then it hasnt booted into windows since. My bios recognizes my drive, but about 6 times out of ten it wont recognize the windows boot manager.

When it does and i try to get into windows its either an infinite loading circle from asrocks screen. Or it will look like the infinite loading circle, and windows takes over and then loads its own loading circle and is infinite. And the third is it spinning circles for about 10 minutes and then goes into windows circle for 10-20 and shows the login screen and tries to log in but i have yet to successfully go into windows.

Recovery doesnt work it infinite loads diagnosing your PC. Of all attempts ive only ever reached recovery mode once. Put my nvme into another windows and turns out its "write protected" so i cant do anything with it. It cant be removed and nothing i did worked. Took out the nvme and took an eraser and cleaned the gold pins and for the first time in weeks I actually got into the drive. it wasnt write protected and could create folders and delete files.

Only issue is the write speed is horrendous and ive tried chkdsk and sfc and it just freezes my pc after a few seconds. This is where im at now and stopped and went to bed last night. Im not sure what to do next. Read speeds are my normal speeds and my drive worked perfectly before this "corruption". Whatever windows did it made everything so garbled.

Ive never seen one so bad but hoping to repair it just enough to format it. Im fairly sure once its solved and can somehow format the drive i think itll go back to normal. Just not sure how to go about repairing it just enough to actually format it.

Im at a loss. Thank you all for the help!
 
Jan 16, 2023
9
0
10
0
Looks like a failing drive.
I've recently had a 980 Pro 2Tb fail after just 15 Tb written or so during a few months of usage, and it failed in the same way that you're describing.
I was able to get some of the non-backed-up data off of it using an Ubuntu live stick, but after I've looked at the copied data it was incomplete and partially corrupted.

Interestingly enough, one or two days before it failed I was doing some video editing and while generating some renders I noticed that my video editing software kept writing to a partition even after it got to 100% full. So that was the first sign of failure, the inability of the drive to report that a partition is full.
However, at that time I just thought of it as a glitch and not as a sign of failure.

A friend also brought to me a Samsung SATA SSD which has failed a while ago within 1 year of mostly gaming usage, so failing SSDs are not unheard of.

I'd also say RMA it and make sure to keep backups of important data.
 

ASK THE COMMUNITY

TRENDING THREADS