Question windows detecting 16 gbs but only using 8

Sep 25, 2022
3
0
10
0
Hello everyone, my friend has been having this issue with his computer where windows detects 16 gb of ram but only uses 8, we have tried re-installing windows, checking that the ram is in properly, updated the bios but not luck. It also won't let us overclock his ram past 2133mhz (you can do it in the bios but windows still reports 2133mhz) any ideas would be greatly appreciated
 

kanewolf

Titan
Moderator
Hello everyone, my friend has been having this issue with his computer where windows detects 16 gb of ram but only uses 8, we have tried re-installing windows, checking that the ram is in properly, updated the bios but not luck. It also won't let us overclock his ram past 2133mhz (you can do it in the bios but windows still reports 2133mhz) any ideas would be greatly appreciated
Hardware reserved memory is usually a symptom of mismatched DIMMs. They sort-of work but not really.
Was this RAM all purchased as a set or is it two random DIMMs put in ?
 
Sep 25, 2022
3
0
10
0
Hardware reserved memory is usually a symptom of mismatched DIMMs. They sort-of work but not really.
Was this RAM all purchased as a set or is it two random DIMMs put in ?
No the ram is 2x8gb sticks in one package, they're definitely not mixed up
 
Hello everyone, my friend has been having this issue with his computer where windows detects 16 gb of ram but only uses 8, we have tried re-installing windows, checking that the ram is in properly, updated the bios but not luck. It also won't let us overclock his ram past 2133mhz (you can do it in the bios but windows still reports 2133mhz) any ideas would be greatly appreciated
Show a screenshot from cpu-z/spd for each ram stick.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
60,148
5,028
166,290
10,408
Try running memtest86 on each of your ram sticks, one stick at a time, up to 4 passes. Only error count you want is 0, any higher could be cause of the errors. Remove/replace ram sticks with errors. Memtest is created as a bootable USB so that you don’t need windows to run it

could be a bad stick... just a thought.
 
Last edited:

Karadjgne

Titan
Ambassador
Press WinKey + R, type in MSCONFIG, Boot tab, click Advanced options, uncheck boxes for Number of processors and Maximum memory.

If they are unchecked, check them, save, reboot, repeat but uncheck, save again and reboot.

If that fails, pull the ram out, wipe the little gold fingers with some isopropyl alcohol, and when dry reseat.
 

ASK THE COMMUNITY

TRENDING THREADS