zachary k

Distinguished
May 14, 2009
393
0
18,780
my friend came over with his laptop and told me that after installing quick-time and bittorrenting some music(i decided to not ask more about that, i just assumed the worst), windows explorer started crashing, restarting, working for a few, then crashing, over and over and over again. i managed to snap off a screen shot of the crash report before it crashed again, and sent him off with the advice "get everything you can off of your laptop, we might have to use HPs recovery thing", that is, unless yall have any thoughts of how to fix it. here is the screenshot
http://i685.photobucket.com/albums/vv214/illford/IMG_2690.jpg
 

Gandalf

Distinguished
Dec 12, 2009
1,303
0
19,460
As I think you know, when dealing with torrent you are asking for trouble.
You might try booting into the Safe mode.
If that works, run every anti virus and anti malware program you can.
You might try using the System Restore function to a date/time prior to when he started using torrent.

If/when you use the recovery software, be careful about any files your friend has saved. It could also be infected.

Good Luck.
 

sambo_07

Distinguished
Mar 17, 2010
1
0
18,510
I just had the same problem. After spending ages trying to work out the problem I eventually uninstalled Limewire - you will have to quickly (before next error message appears) go to start > control panel > programs and features > Limewire, then click Uninstall /Change. The moment the uninstall completed the error messages stopped. What a relief!
 

SevenVirtues

Distinguished
Sep 30, 2009
238
0
18,690

That sounds like a malware issue. While Limewire wasn't running it wouldn't cause your system to crash.
 

TRENDING THREADS