Question Windows Files Get Corrupted

Apr 4, 2021
2
0
10
0
Hi everyone, i installed my gaming setup and for 2 days im trying to install windows on my system. Every single format had a different problem,
I think main problem is the windows updates, before updates system works fine. After the installation or while the updates i get errors or corrupted system files. Some had "couldn't install the update undoing and cleaning" after this system files get corrupted and thing gets weird. BSODS "critical_process_died".In my a few runs everything worked almost good but it couldn't start the windows audio(tried drivers etc). In my current windows, updates succesfully installed but this time it couldn't connect to internet, i did a sfc /scannow found corrupted files and fixed them, rebooted this time internet worked. I used it like 3 4 hours and suddenly got another BSOD "critical_process_died". I wanted to be sure about my hardware because every single time i setup a clean windows and still system files gets corrupted or broken somehow. I run a ram test(from windows) after testing it pc tried to reboot this time i got "bad_system_config_info". I really don't know whats wrong with the computer, i downloaded my windows iso from "media creation tool" and created the usb from there too. Every format was a clean setup. Im suspected from hardware, i tested my ssd(had no bad sectors) it was looking good but after getting another BSOD i ordered a new one. It should arrive tomorrow and my friend will bring his windows usb which he used and knows that it works fine. When i run the RAM test it found no error, ram should be fine. Can a motherboard or cpu problem cause this ? But everything happens after updates, windows updates or amd's update not sure. I feel like somehow windows usb gets corrupted. But i created the usb 3 times with 3 new ISO and with RUFUS or Media Creation tool. (i downloaded the iso from from media creation tool)
Let me give info about setup, I upgraded my old pc;

R5 3600 (new)
Msi B450m Mortar Max (new)
Patriot Viper 2*8gb 3200Mhz Ram (New)
240gb SSD Not a known brand "James Donkey" (from old pc) (i had a few problems with this ssd, in my old setup it couldn't reboot and sometimes didin't see the ssd at all) (I did some tests it seems fine but idk)
Msi Gaming 1050 Ti (from old pc )
HighPower 80plus 500w psu(from old pc )

Every single format was a problem, sometimes before i select country, language it rebooted itself( not a normal reboot it shouldn't reboot there) i started thinking problem might be the hardware.
Can a hardware effect the system this much ? I can order a new ssd to try. I played games and made cpu tests, it runs fine but can it be ram or motherboard ? I can still resend them.
Pls help i can't think anything anymore its annoying

SysnativeFileCollection: https://drive.google.com/file/d/1CmFiBQ-Y99QHQpYopC3_HWMwLBl4U1EB/view?usp=sharing
 
Last edited:

Ralston18

Titan
Moderator
Your USB drive may be damaged/defective and thus corrupts the files and clean install process.

If I understand correctly your friend is bring another USB drive with the media creation tool - is that correct?

Determine if his USB Drive makes a difference.

Also FYI:

https://forums.tomshardware.com/faq/windows-10-clean-install-tutorial.3170366/

Make and model of that old 500 watt PSU?

Could well be your system has problems of its' own.
 
Apr 4, 2021
2
0
10
0
Your USB drive may be damaged/defective and thus corrupts the files and clean install process.

If I understand correctly your friend is bring another USB drive with the media creation tool - is that
Yes my ssd will arrive tomorrow and he will bring his Win10 usb which he used and knows that it is working.
I updated the psu details.
 

ASK THE COMMUNITY