Question Windows Froze, Shutdown Now Won’t Boot

Mar 1, 2021
8
0
10
0
Hello

I was performing a CPU intensive task - all cores were 100% at temp of 82C. During operation, Windows froze for several seconds and the PC powered off. No pops or bangs or burning smells.

I suspected the CPU (Ryzen 5) may have overheated, so I let it sit for several minute. Upon attempt to reboot, the PSU fan spins, case lights and fans spin, Mobo LED lit but no beep or boot. GPU (NVidia GeFroce 1050Ti ) fans spin which is powered directly by the Mobo.

Have tried...

Resetting bios by removing battery for several seconds and reinsert.
Removing RAM sticks and alternating slots and sticks, during power up / boot tests.
Disconnected hard drives from power supply.
Tried a known good PSU.

All result in same scenario outlines above.. fans have power, mobo led but no beep or boot to bios.

Since the CPU was maxed for some time right before outage, I am suspecting failed CPU. Or possible failed MoBo? Can anyone help with steps to verify before purchasing?
 
Mar 1, 2021
8
0
10
0
CPU: AMD Ryzen 5 3400G VEGA Graphics AM4 CPU with Wraith Spire Cooler

MoBo: MSI AMD Ryzen B450M PRO-VDH MAX AM4 MicroATX Motherboard

RAM: Corsair Vengeance LPX Black 8GB 3600MHz AMD Ryzen Tuned DDR4 Memory Kit (x2)

GPU: NVidia GeForce 1050Ti.

PSU: CiT 500W Builder Black ATX PSU
 
Feb 5, 2021
21
5
15
0
Ryzen 3000 series CPU's can go up to 95C under CPU intensive tasks safely. It would be unsafe to go higher than that. Unless your temps were not being reported properly, 82C is well within the safe area for that CPU. As someone above said, you would need to try the CPU in another known working motherboard to see, but I'd be very surprised if 82C caused damage to the CPU.
 
Mar 1, 2021
8
0
10
0
Ryzen 3000 series CPU's can go up to 95C under CPU intensive tasks safely. It would be unsafe to go higher than that. Unless your temps were not being reported properly, 82C is well within the safe area for that CPU. As someone above said, you would need to try the CPU in another known working motherboard to see, but I'd be very surprised if 82C caused damage to the CPU.
Yes, I read that those temperatures are normal for that particular CPU. Assuming, of course, that the temperatures were accurate.
 
Mar 1, 2021
8
0
10
0
I am just reading posts on that particular LED. I note that when I took out my CPU earlier, thermal pasted was dotted and a bit dried in places. A particular post mentioned something similar. Possibility?
 
Sep 19, 2020
8
0
10
0
reset cmos first, flash bios again if you got flash bios on your mainboard, there's probably nothing wrong with your hardware but everything goes wrong with windows and uefi
 
Mar 1, 2021
8
0
10
0
reset cmos first, flash bios again if you got flash bios on your mainboard, there's probably nothing wrong with your hardware but everything goes wrong with windows and uefi
Have already attempted reset of CMOS. Removed the battery for a good 10 mins. Nada, and I can’t flash bios because it doesn’t boot.
 

Andrewbandrew05

Prominent
Jun 30, 2019
221
16
595
2
If the cpu light is coming on and your PC won't boot your CPU is probably the problem. I would suggest using a different CPU to flash the BIOS if possible, or if you can do the flash BIOS with mobo then do that. If neither work I'd say you need to go ahead and rma your CPU.

Heres an article I found on how to flash BIOS without CPU.

I haven't actually read the article, if it ends up being confusing just find another on same subject.
 
Either the CPU has failed. Or the VRM for the CPU has failed or the 12v part of your power supply for CPU has failed.
Swapping out parts into a known good computer or swapping parts into yours is the only way to diagnose unless you have a multi-meter to check power supply voltage to rule that out.
CIT is a low quality cheap power supply so I would start there first.
 

Andrewbandrew05

Prominent
Jun 30, 2019
221
16
595
2
Either the CPU has failed. Or the VRM for the CPU has failed or the 12v part of your power supply for CPU has failed.
Swapping out parts into a known good computer or swapping parts into yours is the only way to diagnose unless you have a multi-meter to check power supply voltage to rule that out.
CIT is a low quality cheap power supply so I would start there first.
MarcThompson did say that they had tried a 'known good power supply'. It is possible that that power supply lacked the required amount of voltage to power the PC but that is unlikely as a minimal amount should be needed to simply boot (I think). The VRM could be the problem I guess, but I still think attempting to flash the BIOS should be tried first. After that it is probably time to try swapping parts out. If I remember correctly that motherboard is on the lower end, right? If so it would make sense for the vrms to be the problem.
 
Sep 19, 2020
8
0
10
0
check the lights on the mainboard( they should be above the memory sticks), there should be one for boot, one for gpu, and one for cpu, I cannot tell you the colors but if any of them goes orange that signals the faulty part.
 
Mar 1, 2021
8
0
10
0
Apologies, the original PSU was a slightly better 700W, can’t remember the actual model. The 500W CTI, listed above, is the known good PSU I tried for testing. I kept it some time ago so that I could use it for testing in these kinds of scenario. Useful!

I plan to call Scan in the morning since both CPU and MoBo are still under warranty and I should be able to RMA, I’m tempted to get a better MoBo even if this one turns out good. I can use the old one as media server build for streaming my movies via Plex :)

anyhoo, thanks guys, I’be learned some things and I have points to move forward. Will post any tother findings I get, for informational purposes.
 

ASK THE COMMUNITY