Question Windows has purple dots while booting then boots into 800x600 Res

Sep 18, 2019
9
0
10
0
Hello so earlier today i was playing games just fine no issues or lagging at all then it randomly froze and it showed different colored dots on the screen then my pc auto reset and while it was rebooted i noticed a lot of purple dots all on the screen, then when it finally rebooted it was stuck in 800x600 resolution, i tried do as much as i could think of using ddu to reinstall my drivers but no luck, i cant even reinstall my drivers because when i try it acts like nothing happened like it never even tried to install it, it somehow got fixed when i reset my pc but then 30 minutes later it happened again, but this time i can figure out how to fix it, i can reinstall any drivers and when it does install when i restart my pc the install dosnt save and i dont know what to do there isnt any weird colors or anything while im in windows only while its booting if i could have some help or some tips that would help a lot.
 
Sep 18, 2019
9
0
10
0
sound like the gpu failed.
full system spec? include make and model of the psu
I have the rtx 2060
the Ryzen 5 3600x
ASRock b350 pro4

and the Rosewill ARC-550
also update i used ddu in safe mode and it booted to my normal res but still cant seem to get the gpu driver to update when i try to it just acts like it never tried to update but its good that its in normal res and there isnt any purple dots anymore i guess (or for now)
 
Sep 18, 2019
9
0
10
0
sound like the gpu failed.
full system spec? include make and model of the psu
so i just went ahead and replaced the gpu for free since i have warranty, it almost has to be the gpu since it has the purple artifacts during the startup and in the bios the power supply might also be dying slowly aswell but i wont know till i get my other gpu
 

ASK THE COMMUNITY

TRENDING THREADS