Windows installation cannot identify my hard drive/SSD [Please Help]

Michael Lewton

Reputable
Aug 10, 2015
3
0
4,510
0
Hello,
Can somebody help me? I just got a new PC from cyberpowerpc which was built and I am trying to install Windows 8, and I made it to the download screen. Once I click custom download, no drivers appear to use for the download (SSD and hard drive do not appear as an option to select) and I cannot find them when I click browse. The SSD card and hard drive are physically in my computer, as I can see them right now. All the cords seem to be plugged in inside the PC. I called customer support and they said it should already come installed with Windows, but I cannot get to the windows starting screen like any normal computer. When I power on the PC, I can either click a key to go to the download application for Windows 8.1 (I have the disc in my computer, so that is why) or I can go to BIOS. I am not an expert, so there might just be something totally obvious I am missing/not doing. So, is there any way I can get this to work? I want to finally be able to use my new PC. Help is greatly appreciated.

Specs:


MODEL1 C SERIES
KB-159-101 AZZA MULTIMEDIA/ INTERNET USB KEYBOARD
MN-172-115 SCEPTRE E325BV-FMD 32"1920 X1080 LED HDTV
MO-PAD-241 CORSAIR VENGENCE STANDARD GAMING MOUSE MAT MM200
MO-125-101 AZZA OPTICAL USB GAMING MOUSE
SW-102-301 MCAFEE ANTIVIRUS PLUS COUPON
CU-210-101 INTEL CORE I7-4790 3.60 GHZ 8MB INTEL SMART CACHE LGA
1150 RETAIL
HD-403-306 1TB SATA III 7200 RPM 3.5" HARD DRIVE
HD-504-701 64GB ADATA SP900 SATA III 6.0Gb/s SSD
RM-317-717 GSKILL 8GB DDR3 1866 RIPJAWS-X MEMORY
FA-HD-101 VIGOR ISURF II HARDDRIVE COOLING
FA-TEC-101 V3 VOLTAIR THERMAL ELECTRIC CHIP (TEC) W/8 HEAT PIPE
HYPER COOLER
LABEL-101 CYBERPOWER SYSTEM SERIAL NUMBER
CS-157-525 THERMALTAKE CORE V71 EXTREME FULL TOWER GAMING CASE
CD-144-101 BLACK LG 24X DVDRW
MB-432-108 MSI Z97S SLI KRAIT EDITION ATX LGA 1150
PS-131-101 LEPA G1600 1600W 80 PLUS GOLD MODULAR POWER SUPPLY
VC-BRIDGE-101 SLI BRIDGE EVGA PRO V2
VC-249-103 NVIDIA GTX 970 4GB GDDR5 PCI-E
USB-102-101 NZXT INTERNAL USB 6-PORT EXPANSION MODULE
SW-180-D8.1 WINDOWS 8.1 DIGITAL LICENSE
SW-180-110 WINDOWS 8.1 64-BIT
BOX1 SYSTEM BOX AND FOAM
MISC SMART RESPONSE TECHNOLOGY
MISC ONBOARD 7.1 SOUND

here are some images of the problem (sorry if they do not show up)


 

Michael Lewton

Reputable
Aug 10, 2015
3
0
4,510
0
Okay, now I got some drives to show up
Drive 0 Partition 1: Recovery 300.0 MB 59.0 MB Recovery
Drive 0 Partition 2 100.0 MB 70.0 MB System
Drive 0 Partition 3: 128.0 MB 128.0 MB MSR (Reserved)
Drive 0 Partition 4: 931.0 GB 901.9 GB Primary

How do I get my SSD to appear? It is 250 GB.
 

ASK THE COMMUNITY

TRENDING THREADS