• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Windows installation media unable to boot with raidarray 0

Jul 10, 2020
1
0
10
0
Note: please go easy on me with spelling and such I'm currently on my phone cuz my server won't work

Alright, so I have an IBM system x 3650 M4 server. At one point I had a bootable windows 10 pro hard drive in it, it worked fine boot it and everything until I tried to reset the array Windows failed to boot and now when I try to use the Windows installation media it gives me an error a blue screen of death storport.sus failed with a ram error but I have ran the built-in Ram tester multiple times through it all comes back positive that they're all working I also accidentally deleted the Windows boot manager and now I cannot boot installation media without disabling the array on Raid 0 but it then it doesn't register any hard drives are plugged into it I enable it and the hard drive I put in there with a boot on it will not boot and neither will the installation media any help?
 

ASK THE COMMUNITY

TRENDING THREADS