gosim05

Distinguished
Apr 28, 2006
21
0
18,510
Hi,
I have a real problem with my XP and I’ll use any help.

I can’t star the Windows Installer service so I can’t install or uninstall a lot of programs.
“Error 5: Access is denied.” is the message when starting it manually.
In the Event Viewer (Application) is this warning.

Event Type: Warning
Event Source: MsiInstaller
Event Category: None
Event ID: 1015
Date: 11-May-06
Time: 2:20:17 AM
User: COMPUTERGordan
Computer: COMPUTER
Description:
Failed to connect to server. Error: 0x80070005

I started almost all the services (I was thinking that this service is dependent to other services) but the message was the same. No viruses or spyware (scand with "Ad-aware","Spybot" and "Zone Alarm"). I’m also logged as Administrator.

Any thoughts :?:
 

gosim05

Distinguished
Apr 28, 2006
21
0
18,510
Yes, the server is started automatically. The files for the W.I. are at the right place in system32 directory, and the registry for those files is correct. Maybe if I replace them with other good files. Also, I have maid some changes with “Advanced Windows Care” utility. I’ll try to restore, but there is a significant improvement with these tweaks. :(
 

TechMaster

Distinguished
Sep 29, 2004
42
0
18,530
It appears that somehow the reg got shot. I would suggest doing a restore to a prior date and see if that works. If not, I would run the XP installation over again. when it asks if you want to format or fix your installation, click on FIX.

Most of the time XP will fix any errors with yout reg.

Good luck!

If all fails, you can always do a fresh install. Sucks.

TehcMaster
 

TRENDING THREADS