• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Windows is "Not Genuine"

Hello man

Honorable
Aug 11, 2013
1,806
0
12,460
224
Hi,

Weird stuff going on here. My copy of windows 7 Ultimate says its "not genuine". It started doing this about a week ago, but the copy has been activated for a year. I get a window that says "resolve now" and threatens to lock up my computer. Yet if I close the window the computer does not lock up, and a few hours later the window comes back again. Any ideas?
 

Kadathan

Honorable
Mar 25, 2013
156
0
10,710
10
You can view your activation options by clicking start, right clicking my computer, alternatively windows key+ pause/break. This opens system properties, scroll to the bottom. You'll see windows reporting something under Windows Activation, click activate now, and ask it to activate. If it refuses the key, go back to system properties and click change key, reenter your key(It should be on a sticker somewhere on your machine, unless you built it yourself and never put the sticker on. If it's a newer windows 8 machine, the key may actually be in the UEFI so you may need to leave windows to get to see it). If entering your key here still causes a problem, try calling the windows activation hotline. They can clear this stuff up if you get on the line with one of the actual people there, assuming they still exist.
 
Hi,

If you try to re-enter your key, does it work or you get an error message ?
I got a few clients that got infected and after getting rid of the virus, it was reactivated without any problem.

Might want to boot in safe mode (with networking goto bleepingcomputer.com) if you still can and run adwcleaner / roguekiller and malwarebytes.
Might want to run combofix if badly infected.
 

Hello man

Honorable
Aug 11, 2013
1,806
0
12,460
224


Yeah I did a few Kaspersky scans, nothing came up. However the site it directs me to when I click "resolve now" looks kinda sketch-like a Microsoft site from 1999 maybe.
 

Hello man

Honorable
Aug 11, 2013
1,806
0
12,460
224


May very well be a virus. I made sure all of my browser security stuff was enabled. It downloaded something called "legitcheck.hta". Seems very sketchy.

EDIT: I used Microsoft Genuine Advantage Diagnostic Tool. It reported no error, and it says windows is activated in control panel.
 

FALC0N

Splendid


Sounds like it was malware all along. You dodged a bullet.
 

Hello man

Honorable
Aug 11, 2013
1,806
0
12,460
224




I built the system and installed the OS (Win 7 Ultimate X64). I have not gotten a popup after malwarebytes quarantined 13 objects. So much for virus security.
 

FALC0N

Splendid


I asked because I had something similar happen a while back. Mine was with the an HP running the factory OS, so it was still using the original OEM SLP activation. It deactivated for a day or so and then reactivated on its own. Strange. I guess it happens with retail too.
 

Hello man

Honorable
Aug 11, 2013
1,806
0
12,460
224


Weird. I followed a suggestion and did some scans for malware. 13 objects were found and since they were quarantined I have gotten no "go activate now!" messages.
 

Similar threads