Windows Media Player audio Isuue

Status
Not open for further replies.

Kinnyr90

Distinguished
Aug 24, 2012
230
0
18,690
2
Hi I have windows 10,

I have a klipsch 4.1 desktop system I have windows 10 Home. I have the latest version of windows media player and I have the realtek high definition audio device for windows 10 speaker setup is for Quadraphonic which is for 4 speakers when I go to test them full range speakers fron't left and right are checked and surround sound and speaker fill is checked. Loudness equalization is checked. now this is all in the realtek high definition software. if I right click the speaker Icon in the tray at the bottom of windows 10 and I click configure speakers it too is set for quadraphonic 4 speakers front left and front right are checked and surround sound are all checked when I run tests from both the windows software and The realtek software I get a sound from all 4 speakers.when I right click on the speaker icon and hit properties I have In Enhancewmts I I have enfironment Loudness eqaulization and speaker fill all checked 24 bit 44100 Is what I have for default format in advanced. How do I get windows media player to use all 4 of my speakers when playing music or movies or tv shows or anything. Yes other players will work Like mpcstar but I still want to use the windows media player with my 4 speakers. Any help with a link for a codec or a plugin would be great.

Thanks a lot

Kinnyr90
 

Slashgeek

Admirable
Aug 11, 2015
1,100
0
7,460
691
http://sourceforge.net/projects/ffdshow/

Install ffdshow, and select it as the codec or plugin in WMP. Open the ffdshow audio decoder software. Go to Mixer. In the "Output settings configuration" dropdown, select 2/0/2 quadro.
 

Slashgeek

Admirable
Aug 11, 2015
1,100
0
7,460
691
http://sourceforge.net/projects/ffdshow/

Install ffdshow, and select it as the codec or plugin in WMP. Open the ffdshow audio decoder software. Go to Mixer. In the "Output settings configuration" dropdown, select 2/0/2 quadro.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS