carpcmelee

Distinguished
Mar 3, 2006
277
0
18,780
everytime i try to use wmp, i get a signal saying "internal program corrupt" or something like that. i even rolled it back from version 10 to 9. any answers?
 

INeedCache

Distinguished
Dec 15, 2005
521
0
18,980
Likely something else in Windows that interacts with media player is corrupt, and the culprit. Try doing a system file check (sfc /scannow from the run command). If that doesn't work, try a repair of XP using the install disk.
 

HalfHuman

Distinguished
Feb 13, 2006
83
0
18,630
don't use wmp!

there are much better, functional, efficient players. try vlc, wmp classic, bsplayer 1.37 (the on without usave crap).

if u still wnat to use it try reinstalling it.
 

crizazykid2

Distinguished
Jan 30, 2006
1,087
0
19,280
No you don't need to uninstall everything, but it also is not an update. It is an optional download (which I highly recommend). It did not screw up my computer, but Halfhuman's advice is good. Just search sp2 on the microsoft website, and download it. From there it will uninstall and install anything it needs to...you don't need to do it manually. After you do that, see if wmp 10 works. If it does, you should probably keep it. However, if you are really into music (and have hundreds of songs) wmp 11 may be better for you, since it runs faster with more songs. I do not really like it, but it functions fine.
 

HalfHuman

Distinguished
Feb 13, 2006
83
0
18,630
i'n not kidding. i had windows xp pro sp1 running well for 3 years. after that i said it was time that i updated and i dis the update. almost not a single m$ service wanted to start. non m$ services worked ok. i tried for a week to revive it because i hate reinstalling everithing and reconfiguring. after this a gave up and did a fresh install over the old one losing most of windows settings. i strongly advise u to bachup the system partition using symantec ghost. u can find it on hiren cd. after that u can try to do the sp2 update. u have been warned. sp2 is the most evil and largest update m$ ever made
 
Out of the many times I've installed it... I've only had a problem twice with SP2 intstallation. I was able to uninstall it and get the computer functioning just fine again with no issues. (Other than installing SP2, that is... heh)

I use a slipstreamed CD to reinstall Windows now, so I don't have to worry about updating afterward.
 

carpcmelee

Distinguished
Mar 3, 2006
277
0
18,780
its probably a registry prob. i dled a trial of some stupid encyclopedia and it ruined my launch of all programs, so i went to reedit and deleted anything from the encyclopedia. might have gotten some m$ thing. i just need it cuz my dad wants to listen to russian music online and there is only 1 website i know, it uses wmp to stream :roll:
 

carpcmelee

Distinguished
Mar 3, 2006
277
0
18,780
lol, il try winamp. although sonicstage and realplayer are working well for me..... darn m$ for creating a monopoly. and darn apple for making an even bigger one, if u no wat i mean.
 

carpcmelee

Distinguished
Mar 3, 2006
277
0
18,780
I fixed it! I just went into the programs folder and made the stripped down, old version2 that comes with it play all files available. So I loose the eye candy, that is what I have DOD:S, CS:S, and HL2:DM for!