BP

Distinguished
Apr 2, 2004
264
0
18,780
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

When WM launches it show BUSY -- user manually switches to ONLINE -- and when
away it reverts to BUSY instead of AWAY. any suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Are you running any full screen apps? If so, one of those programs could be
triggering Windows Messenger to switch into Busy mode.

To disable this, goto Windows Messenger's Options (Tools, Options)
Then goto the Preference tab

Uncheck the option 'Block alerts and set status to "Busy" when running
full-screen programs'

--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp


"bp" <bp@discussions.microsoft.com> wrote in message
news:DA6FE1A7-5FD0-4448-9101-A0A531091190@microsoft.com...
> When WM launches it show BUSY -- user manually switches to ONLINE -- and
> when
> away it reverts to BUSY instead of AWAY. any suggestions?
 

BP

Distinguished
Apr 2, 2004
264
0
18,780
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

We checked all the settings and they are correct -- see no reason for this to
be happening...any other suggestions? He even uninstalled and reinstalled WM
5.1 software and it is still there.


"Gary Tsang" wrote:

> Are you running any full screen apps? If so, one of those programs could be
> triggering Windows Messenger to switch into Busy mode.
>
> To disable this, goto Windows Messenger's Options (Tools, Options)
> Then goto the Preference tab
>
> Uncheck the option 'Block alerts and set status to "Busy" when running
> full-screen programs'
>
> --
> Gary Tsang
> Microsoft MVP - Windows XP Shell/User
> http://www.microsoft.com/mvp
>
>
> "bp" <bp@discussions.microsoft.com> wrote in message
> news:DA6FE1A7-5FD0-4448-9101-A0A531091190@microsoft.com...
> > When WM launches it show BUSY -- user manually switches to ONLINE -- and
> > when
> > away it reverts to BUSY instead of AWAY. any suggestions?
>
>
>