[SOLVED] Windows not booting after getting into bios

Nook.Fly

Prominent
May 27, 2020
59
2
535
0
Hi, I’m stuck with either an as rock logo or a Windows logo that just sit there forever and I’ve not been able to download windows yet I’m using the B550M steel legend by as rock and using a Ryzen 5 5600x it did boot but not in the windows and I was not able to boot with my USB flash drive that has windows on it please let me know!
 

Colif

Win 10 Master
Moderator
by download, do you mean isntall? where did you get installer from?
Are you sure the USB works?

a brand new PC should just boot from USB without you needing to do anything in bios

manual - https://download.asrock.com/Manual/B550M Steel Legend.pdf

All of ASRock motherboards support “ Boot from\on USB device “. When the systemboot up, please press “F8” or “F11” to enter “Boot Menu” and select USB device for your fist boot device , then the system will boot on the USB device which you selected.
https://www.quora.com/How-can-I-boot-up-my-PC-on-a-USB-if-I-have-an-ASROCK-motherboard
 

Nook.Fly

Prominent
May 27, 2020
59
2
535
0
by download, do you mean isntall? where did you get installer from?
Are you sure the USB works?

a brand new PC should just boot from USB without you needing to do anything in bios

manual - https://download.asrock.com/Manual/B550M Steel Legend.pdf


https://www.quora.com/How-can-I-boot-up-my-PC-on-a-USB-if-I-have-an-ASROCK-motherboard
Yup install and i got the installer from the official windows media key yes the usb works i used it on the other pc i built about 2 weeks ago i have even installed windows yet which is my main issue
 

Colif

Win 10 Master
Moderator
did you see my edit?

tried both boot methods I guess given you either see the WIndows screen or Asrock,

what are restof specs of the PC?
1st step of the install stage is load into ram so you could check its okay
No error codes showing on motherboard?
 

Nook.Fly

Prominent
May 27, 2020
59
2
535
0
correct. I either see and asrock logo or a windows logo for ever i just built this pc last night and never had this problem i am using used ram though if that could be an issue. My specs are B550 M steel legend by asrock, courser vengeance pro RGB ram, Corsair Capellix 360, RTX 1070, cooler master V750 SFX Gold, Samsung 970 plus 1tb and a 2yb hardrive that is unpluged. No error codes anywhere

did you see my edit?

tried both boot methods I guess given you either see the WIndows screen or Asrock,

what are restof specs of the PC?
1st step of the install stage is load into ram so you could check its okay
No error codes showing on motherboard?
 

Nook.Fly

Prominent
May 27, 2020
59
2
535
0
Have you updated BIOS on motherboard?

What ram codes? The RGB Pro comes in many varieties, Intel & Ryzen specific. Different speeds too.
No have not update the bios i dont know how to and how do i even check the ram codes, but if u want the thing that its doing its purple on top blue in the middle and thenpurple on bottom
 

Nook.Fly

Prominent
May 27, 2020
59
2
535
0
Have you updated BIOS on motherboard?

What ram codes? The RGB Pro comes in many varieties, Intel & Ryzen specific. Different speeds too.
Unless u are talking about speed, i was using this ram on my old ryzen build with a ryzn 7 3800 x its a 2 pack 8gb each 3200mhz its worked before with ryzen
 

ASK THE COMMUNITY

TRENDING THREADS