Windows not booting after installing ubuntu

TwoFaceFear

Reputable
Aug 22, 2015
3
0
4,510
0
this one is good and complicated (i messed up big time) so, a couple friends and i have been trying for a few days to set up a pterodactyl panel (a server panel) the server is running ubuntu and it had been a long time since i used a unix-based os. i decided itd be a good idea to put some sort of linux on my desktop at home and get back into the habbit of using it. i settled on Zorin (which is basically ubuntu just with some extra stuff thrown in). i was having a really hard time getting it set up (reasons in the end being i had to bypass the gpu in my desktop to get video out and i had to disable secure boot to continue with the installation)

In the troubleshooting process i consulted a friend and asked him if it would help to unplug the sata-data connections for my windows drives (i boot windows on a raid 0 configuration). that is exactly what i did. go the linux distro up and running buttery smooth. decided i wanted to game a bit so i shut down my pc and plugged my drives back in. on bootup my raid array is recognised, but windows isnt found on it. cant boot to windows at all. tried updating grub, and tried using my install usb for windows to repair the mbr. at this point i am alost expecting to load windows from scratch again, but if any of you know a fix to this it would be wonderful.

this is from boot-repair: http://paste.ubuntu.com/p/NDTgmTGmtw/
 

ASK THE COMMUNITY