Question Windows not booting from new SSD

Aug 20, 2019
8
0
10
0
I recently bought an ssd (MX500) to upgrade my current boot disk (Samsung HD103SJ)
Windows does install, but won't boot.
My components are:
MSI H110M ECO
Intel Pentium G4560
MSI GTX 1050TI 4GT OC
G.Skill Aegis F4-3000C16S-8GISB
Crucial MX500 2,5 inch 1TB SSD
Samsung HD103SJ 1TB HDD
Corsair VS550
 
Aug 20, 2019
8
0
10
0
yes i did, and while windows said that it was done and was going to reboot, i pulled out the usb-stick from which i was booting because the ssd wasn't on top in the boot order
 
Aug 20, 2019
8
0
10
0
so my brother tuned in and took a look into it. he did a motherboard reset and now it is visible in the BIOS. Now we are installing windows, keeping you guys up to date
Edit: not going as well as expected, windows can't install because of the hardware of my computer, it doesn't support the starting of the disk. So i need to make sure it is enabledin the BIOS.
 
Last edited:
Aug 20, 2019
8
0
10
0
So, i have been looking on the internet for a solution for the hardware and not supporting the starting of my pc. I found like 3 articles that said i should change my SATA mode to AHCI or to IDE/RAID. Now here is the problem, my BIOS is locked to AHCI mode. I can click on it and get a menu, but there is nothing else than AHCI. Does updating my BIOS to a version of a complete other motherboard fix the problem or is it harmful if i do that
Current BIOS version is the newest of this motherboard (7994v2D)
 

ASK THE COMMUNITY

TRENDING THREADS