Windows NT 4/ Printing from DOS.

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

I have a Windows NT 4 Workstation that prints fine to any windows based app, but as soon as I print from dos I get 5 copies. Only needs one. Tried reinstalling the driver, and getting an updated driver but that didn't help. Any Ideas?

Thanks,
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

jasoneg1 wrote:
>
> I have a Windows NT 4 Workstation that prints fine to any windows based app, but as soon as I print from dos I get 5 copies. Only needs one. Tried reinstalling the driver, and getting an updated driver but that didn't help. Any Ideas?
>
> Thanks,

Check the printer itself. Printing from a command prompt may take the
printer's default settings and it may be set to print 5 copies.

hth
--
Ricardo M. Urbano
Microsoft Windows 2000/NT MVP
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

----- Ricardo M. Urbano - W2K/NT4 MVP wrote: -----

jasoneg1 wrote:
>> I have a Windows NT 4 Workstation that prints fine to any windows based app, but as soon as I print from dos I get 5 copies. Only needs one. Tried reinstalling the driver, and getting an updated driver but that didn't help. Any Ideas?
>> Thanks,

Check the printer itself. Printing from a command prompt may take the
printer's default settings and it may be set to print 5 copies.

hth
--
Ricardo M. Urbano
Microsoft Windows 2000/NT MVP


I checked that. Reinstalled the SP 6a for NT, reinstalled the driver. Installed a new driver. I am waiting to see what Lexmark says.