Windows NT

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

The version of internet explorer available on a PC I
recently acquired is 2.0 . In order to install Win NT
service packs, a more recent version seems to be required.
Any suggestions on how to proceed
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

You could download the latest version of internet explorer
from the Microsoft web site. They also have it available
on CD for a small charge.

>-----Original Message-----
>The version of internet explorer available on a PC I
>recently acquired is 2.0 . In order to install Win NT
>service packs, a more recent version seems to be
required.
>Any suggestions on how to proceed
>.
>