Windows refuses to boot on the first try

Thefunny25

Commendable
Feb 6, 2017
19
0
1,510
0
I am having a strange issue with my pc,
First off specs-
i7 4770k
Asus z87 pro
gtx 1070
h100i v2
windows 10
16gb ddr3 1333 hyperx
EVGA 750 g2

Alright to get down to business,
I have been having a strange issue with my computer booting, no matter what I have tried it will not boot. My computer will just hang on the windows loading screen. The circle will just stop spinning... My pc will boot no problem when I restart it from inside windows or from the boot menu.
I have been just pulling my hair out over this, it is super annoying and a real big inconvenience.

Any suggestions would be very much so appreciated.
Thanks
 

Thefunny25

Commendable
Feb 6, 2017
19
0
1,510
0


I have 2 ssds and a one hdd. The problem occurred around the time of me adding another ssd. I have one samsung evo 240gb a crutial 240 gb and a seagate 3tb harddrive. How should I trouble shoot this issue?
 

Thefunny25

Commendable
Feb 6, 2017
19
0
1,510
0


I have 2 ssds and a one hdd. The problem occurred around the time of me adding another ssd. I have one samsung evo 240gb a crutial 240 gb and a seagate 3tb harddrive. How should I trouble shoot this issue?
 


set the boot order in your BIOS

 
You only have one drive with windows installed correct? I doubt boot order is the issue because the motherboard finds the correct drive with windows. Unless that recently installed ssd is used and had windows previously installed. The problem is it finds the drive, then hangs on the windows loading screen. You can troubleshoot your theory regarding the recently installed ssd buy unplugging it to see if that issue replicates.
 

Thefunny25

Commendable
Feb 6, 2017
19
0
1,510
0


ive been out all day sorry,
Ill try unplugging the drive, i have already tried the boot order :)
 

Thefunny25

Commendable
Feb 6, 2017
19
0
1,510
0


No luck any other ideas?
 


Good point. At Thefunny25, were your ssd's configured to boot in raid mode initially?
 

Thefunny25

Commendable
Feb 6, 2017
19
0
1,510
0


Not in raid mode. Ill try safe mode see whats happens.
edit: I have not problem getting into safe mode because that would just be me just restarting. Normally I cant get past the window loading icon.
 

Thefunny25

Commendable
Feb 6, 2017
19
0
1,510
0


Not fully understanding what files you are talking about repairing?
 

Thefunny25

Commendable
Feb 6, 2017
19
0
1,510
0


I am not believing that my windows files are corrupted because I can boot and operate windows normally but just not with the power switch. This sucks I am not sure what to do. As a note anything that involves restarting works just fine. It is the powering on portion of the startup. If you understand.
 
if you have issue with power switch disconnect her from board and momentary try to start system with a little flat lens screwdriver and if system start up i would see if the front panel power switch do not stay stuck when you press it on that could made start up issue try to use a compressed air can there could be dirt in the switch base if this does not work you might have to change this momentary switch .
 

ASK THE COMMUNITY

TRENDING THREADS