Windows restore error 0x8007045b

renilo112

Reputable
Dec 1, 2015
22
0
4,520
1
Ok, so after making the poor decision to try and get away with having to buy two copies of Assasins creed odyssey, eventually, of course, my save was overwritten. I was stupid enough to rely on uplay to keep prompting me to load my local save, so I didn't back any saves up.
So I then turned to windows 10, checking if I had any restore points, which I did.
I started the system restore and after my computer restarted I was given error 0x8007045b.

Things I've tried-

Windows RE which gives me error 0x70080026 instead.
Setting various Windows services to automatic start
Sfc scannow.

Oh and also I have an m.2 optane drive I tried disabling it but no luck there either.
 
I think the first error indicates that a system shutdown is in progress.
the second error would mean the end of file has been reached.

if it is a laptop, i would make sure the system is getting power by the power adapter
in case it was shutting down due to a low battery.

not sure about the end of file error code.
 

ASK THE COMMUNITY

TRENDING THREADS