Question Windows Server 2012 R2

chuckles2666

Distinguished
Aug 29, 2013
113
0
18,690
1
I'm trying to push a group policy update from Windows Server 2012 r2, and I keep getting The RPC server is unavailable / Error Code : 8007071a - The remote procedure call was cancelled. I've tried everything I could find on Google, but I keep getting the same error. Any help would be greatly appreciated.

I've checked my antivirus, and it does not appear to be blocking it, which I'm using Malewarebytes.

I've made sure that the RPC locator service is on.
It won't show me if the RPC service is on, and it will not give me the option to start/stop/restart. All options are greyed out.
I've rebooted the PCs, and I've rebooted the server.
I've made sure that the time synchronization service is running.
 
Do you have administrator access on the target computer(s)?
Is the target computer(s) still on the domain?
What do you get from a 'gpresult /r' when run from an administrative command prompt on a target computer?
Is ICMP on on your network and can you ping back and forth? (or SMB browse)
Do you have any other computer that received the updated GPO successfully? If yes, what are the differences between the computers of the successful deployment vs. the unsuccessful one?

There's at least a half dozen other questions. You really need to go through diagnostics step by step.
 

ASK THE COMMUNITY

TRENDING THREADS