[SOLVED] Windows slowing down on seemingly random occasions

mpasd94

Reputable
Nov 18, 2015
19
0
4,510
0
This might have been posted before but i don't know how to google this one.

At what seems like to be random times it takes about 2 seconds to open my computer or start menu and i can hear the fans or whatever starting to work. It's like the pc is in some sort of sleep mode and it takes it 2-3 seconds to start up again. I think it only happens when i am on desktop and like 90 percent of the time it opens up instantly...

My specs (if needed) are:
OS: Windows 10 Pro 64-bit
Mobo: Gigabyte B150M-HD3-CF
CPU: Intel Core i5 6500
RAM: Kingston 2x8gb DDR4
Graphics: Nvidia GeForce GTX 1060 6GB
HDD: WD Blue 1TB - WDC WD10EZEX-75WN4A0
SSD: Samsung 860 EVO 500GB

I have Windows 10 and Manjaro dual boot on SSD and all drivers are up to date.
 

alceryes

Distinguished
Check the health of your SSD and HDD using mfg. tools.
Check Windows event viewer around the times that the delay happens to see if Windows reports anything out of the ordinary.
Maybe run Userbenchmark to see if any of your components are significantly under-performing.
 

mpasd94

Reputable
Nov 18, 2015
19
0
4,510
0
Check the health of your SSD and HDD using mfg. tools.
Check Windows event viewer around the times that the delay happens to see if Windows reports anything out of the ordinary.
Maybe run Userbenchmark to see if any of your components are significantly under-performing.
I don't know what you mean by mfg tools, but i checked with Samsung Magician for my SSD:


And with wmic for my HDD:


I've also downloaded a third party software called Crystal Disk Info and no problems there either:


User Benchmark only reported:
High background CPU (22%). High background CPU reduces benchmark accuracy.
But that might be due to the fact i had chrome opened with 6 tabs on...

UserBenchmarks: Game 58%, Desk 69%, Work 36%
CPU: Intel Core i5-6500 - 66.1%
GPU: Nvidia GTX 1060-6GB - 59.2%
SSD: Samsung 860 Evo 500GB - 111.7%
HDD: WD Blue 1TB (2012) - 92.9%
RAM: Kingston KHX2133C13D4/8GX KHX2133C14/8G 16GB - 71.3%
MBD: Gigabyte GA-B150M-HD3

I don't know if there is anything else to copy...
As for the Windows Event Viewer, I am going to have to get back at you for that one when it happens again. Also have to study it a little bit, since i have no idea where to look...
 

mpasd94

Reputable
Nov 18, 2015
19
0
4,510
0
Windows Logs - 'Application' and 'System' are the places to look.
It just happened again, when I tried to take a screenshot with ShareX.
I checked the Event Viewer and in Application, the latest entry was at 22:30, an hour ago, and it's Information...
In System there was one error like 13 minutes prior, i don't think it is connected...
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts