Feb 15, 2016
I've been using Windows+Shift+S for years to quickly copy small portions of my display to share with my colleagues. However, within the last couple weeks, it's started acting strange. After copying an image to my clipboard using Win+Shift+S, the shortcut will no longer function until I restart Windows Explorer through Task Manager.

I took the following steps found on the Microsoft Community, and this solved the issue for the rest of the day, but the issue began once again the following day.

  1. Press the Windows key or click start, type in CMD right-click and click on "Run as an administrator".
  2. Type in: sfc /scannow
  3. Press Enter. Wait until it finishes.
  4. Type in: DISM /Online /Cleanup-Image /RestoreHealth
  5. Hit enter. Wait until it finishes.
  6. Restart your computer and see if that solves the issue.
I've also tried reinstalling Windows Snip and Sketch, but that seemed to have no effect.

Is this a known issue that has recently started occurring with Windows 10? Are there any known fixes to the issue?
Reactions: Marmoudd