[SOLVED] Windows sometimes stuck on startup logo.

Dec 18, 2020
9
0
10
0
Basically i installed a new ssd and put windows 10 on it. When i boot up the computer after a long time it seems to get stuck on the windows logo screen and im forced to hard restart using the reset button. after I do that however it posts normally. any idea what might be the cause?
It also doesnt post at all after getting out of sleep mode, thought ive only tried it once.
 

MPF-Dean

Reputable
Jan 2, 2017
206
5
4,865
51
Hey Kentass,

This could actually be a fair few issues,

But lets start with your BIOS and Disk type

Have you got fast startup enabled?
MBR or GPT?
UEFI/Legacy?
 

MPF-Dean

Reputable
Jan 2, 2017
206
5
4,865
51
Hey Kentass,

This could actually be a fair few issues,

But lets start with your BIOS and Disk type

Have you got fast startup enabled?
MBR or GPT?
UEFI/Legacy?
 
Dec 18, 2020
9
0
10
0
Hey Kentass,

This could actually be a fair few issues,

But lets start with your BIOS and Disk type

Have you got fast startup enabled?
MBR or GPT?
UEFI/Legacy?
sorry for the late reply. I honestly thought I had to disable fast boot from the bios which didnt solve the problem. Didnt know windows had such an option and it was enabled by default. that did solve the issue. Thanks!
my ssd is mbr and my motherboard doesnt even support uefi.
Could one of those two be preventing fast boot from working properly? Or sleep mode for that matter.
 

MPF-Dean

Reputable
Jan 2, 2017
206
5
4,865
51
Yeah fast boot is different to fast startup

Fast startup prevents the computer from performing a regular shutdown and can cause compatibility issues with devices that do not support sleep mode or hibernation. I suspect your machine doesnt fully support sleep mode

Dont forget to mark this as answered :)
 

ASK THE COMMUNITY

TRENDING THREADS