• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Windows Startup issues and BSOD after installing additional ram

Jul 2, 2020
1
0
10
0
I am having some startup issues with my computer. I recently upgraded to a Ryzen 2700 setup from an FX 8350 at the end of last year. .

The first is that when I try to sleep my computer, it never fully wakes up. The fans and LEDs come on but nothing shows up on the screen.

The second issue came up a few weeks after installing additional ram onto the mobo. I purchased another dual channel kit that matched the one I have and installed it in the empty slots. After a couple of weeks, I started getting a BSOD within seconds of windows starting, with different error messages, including Kmode Exception not handled, a memory management error, and system service exception.

I got windows to run in safe mode and ran the memory diagnostic app. It came up with one of the sticks being damaged. I removed one stick of the new ram, ran the diagnostic again and things worked fine for another couple of weeks. Then I started getting BSODS again. I removed the other stick of new ram and my computer started working again. I decided to try the new ram in place of the old ram, The computer worked and the memory diagnostic said that both sticks were fine. At this point, I am trying to determine what the problem might be.

Full specs:
CPU: AMD Ryzen 7 2700
Mobo: Gigabyte x570 Aorus Elite
RAM: 2x G Skill 8GB Ripjaws V DDR4 3200
GPU: Gigabyte AMD RX 590
Storage: 1 x Samsung 970 EVO m.2 2280 500gb
1 x Seagate Barracuda 2tb 7200 rpm
1 x WD Blue 1tb 7200 rpm
PSU: EVGA 600 Watt 80+ Bronze
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS