[SOLVED] Windows task manager only recognize half my RAM

Dec 2, 2019
3
0
10
0
To begin with, Sorry, english isn't my first language,
I have right now a ryzen 2700 in a Gigabyte GA-AB350M-DS3H V2 Mobo a Galax NVIDIA RTX 2060 EX White GPU and my RAM is a HyperX Predator 3200MHz, 16GB (2x8) DDR4.

Everything is fine in the UEFI/Bios, it recognizes the RAM and it's all set for the 3200MHz clock, whenever I boot up my PC it recognizes my 16Gb at 3200MHz, but after a while it just stops reading my RAM as it is and start showing that i only have 8Gb running at 2400MHz .

I've rebuild the pc from start twice, all my settings are set for the ram i have and everything is fine but windows jus wont work after a while and will show 8Gb 2400MHz. and don't matter what config i set the ram to be. please help for i don't know what else should i do to solve this, ando didn't find a thread that solve a problema like this, all my UEFI/ BIOS setup, all the testing and troubleshooting was done and still my RAM stops showing after a wihe, whenever i boot up the PC it works but it stops randomly and i use this build to work, i need my 16Gb, even if at lower clocks, but i need it working
 
Nov 28, 2019
62
5
45
3
It also says (in task manager) that you are only using 1/4 ram slots.
I found these instructions:

Click on the start button of windows on desktop mode.
In seach type : MSCONFIG

Select msconfig from the search result and run it.

In the new window box click on the boot tab at the top.
Then click on the advanced tab Vezium.

You will see a box with a numbered value of 8192 typed in it.
Click on the box and delete the numbered value leaving the field blank, then untick the check box for maximum memory.

Apply the new settings, then click ok.
Then reset your system

The thread it was from is here: https://forums.tomshardware.com/threads/windows-only-using-half-ram.2949703/
 
Dec 2, 2019
3
0
10
0


Cpu-Z can read the 16Gb, yet task manager only shows 8Gb, memory clock is 2400MHz in both but that's not an issue, programs and games only recognize 8 Gb as well, and RAM capacity is far more important than clock speeds atm.
 
Nov 28, 2019
62
5
45
3
It also says (in task manager) that you are only using 1/4 ram slots.
I found these instructions:

Click on the start button of windows on desktop mode.
In seach type : MSCONFIG

Select msconfig from the search result and run it.

In the new window box click on the boot tab at the top.
Then click on the advanced tab Vezium.

You will see a box with a numbered value of 8192 typed in it.
Click on the box and delete the numbered value leaving the field blank, then untick the check box for maximum memory.

Apply the new settings, then click ok.
Then reset your system

The thread it was from is here: https://forums.tomshardware.com/threads/windows-only-using-half-ram.2949703/
 
Dec 2, 2019
3
0
10
0
After 2 days of testing it seems to be working fine now, reseting the MSCONFIG settings for maximum memory looks like it worked, i'll try to up the speed back to 3200MHz and if that brick the system again i'll do a bios update, ty for the help, marking as solved
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts