Question Windows Vienna BSoD

Dec 31, 2020
82
1
45
4
I was installing Windows Vienna (7 Beta) after the first restart is says 'There is a problem with X:\sources' (Some more but I can't read it because it goes away so fast) then BSoD's. I'm running the setup in Windows 8.
 

Lutfij

Titan
Moderator
Why would you want to install a beta version of Windows 7 when you already have Windows 8? In fact, you should be installing Windows 8.1 or 10. Please keep in mind that like every other software, there's a time stamp as to how long it can run while in Beta or alpha form. IMHO, I think the installer isn't meant for your platform, or at the very least you will need to tinker in your BIOS to make the beta installer work which can and will break your installation for Windows 8.
 
Dec 31, 2020
82
1
45
4
I am not using on my main PC on one of my old PC's. I have 2 partitions on the hard drive1 with windows 8.1 and the other is for Windows Vienna. What bios settings shall I change? I tried installing on a VM on my main PC it installed but is stuck on 'Setup is starting services'
 
Last edited:
Dec 31, 2020
82
1
45
4
Windows 7 beta build 7000 had a BSoD after trying to install on a PC. It come with an error saying: there is a problem with X:\sources\ (Don't get to see it all) then a BSoD. The setup.exe file has just been ran and the partition has been selected then when it reboots into the other bit of the setup it shows the error. On VMware it gets stuck at 'Setup is starting services'
 

Math Geek

Champion
Ambassador
where did you get this iso? sounds like it is corrupted. try a fresh download of win 7 and install that instead.

win 7 is end of life already so no reason ot be messing with some beta version of an OS that is not being updated anymore. grab the newest from MS servers and you'll be set
 
Dec 31, 2020
82
1
45
4
where did you get this iso? sounds like it is corrupted. try a fresh download of win 7 and install that instead.

win 7 is end of life already so no reason to be messing with some beta version of an OS that is not being updated anymore. grab the newest from MS servers and you'll be set
I got the ISO from Enderman's website. In a vm it installs so its not corrupted but gets stuck at 'Setup is starting services' and Shift + f10 doesn't work. I know windows 7 is end of life I want to have it on an old PC which needs an OS
 
Last edited by a moderator:

ASK THE COMMUNITY