Windows VPN Problems Can ping everything but the VPN host.

Ade Wright

Reputable
Aug 13, 2015
4
0
4,510
0
Trying to setup a VPN so that we can access work files from home.

Work Machines are on 192.168.1.x (The server and VPN Host is 192.168.1.1)

Home machine is on 192.168.0.x

The VPN host is set to dish out 192.168.1.200 to 204, access to local lan is ticked.

Work machines behind a BT router, with dyndns enabled.

I can connect just fine to the VPN, and the VPN dishes me out an IP of 192.168.1.200 (as expected)

I can ping the router (192.168.1.254) and i can access it's setup page via a browser (great)

I can also ping every single printer and pc.

BUT ! I cannot ping 192.168.1.1 (the VPN server) or access any of it's shares. Why?

 

gbb0330

Reputable
Apr 28, 2015
1,498
0
5,960
293


check the windows firewall, network and sharing settings on 192.168.1.1 (if network type is set to public, change it to private, turn off firewall temporarily for troubleshooting, make sure both client and server are on the same workgroup/homegroup)
 

gbb0330

Reputable
Apr 28, 2015
1,498
0
5,960
293


is the VPN server a windows machine?
 

gbb0330

Reputable
Apr 28, 2015
1,498
0
5,960
293


check the windows firewall, network and sharing settings on 192.168.1.1 (if network type is set to public, change it to private, turn off firewall temporarily for troubleshooting, make sure both client and server are on the same workgroup/homegroup)
 

gbb0330

Reputable
Apr 28, 2015
1,498
0
5,960
293


forgot to mention use IP address instead of hostname, DNS may not work correctly over a VPN

ping 192.168.1.1
and try to access shared folders like this
\\192.168.1.1\share name

 

Ade Wright

Reputable
Aug 13, 2015
4
0
4,510
0
Tried turning off firewall. Doesn't work.

If i look in network and sharing it lists 2 networks. One for my home network, which is private. And one for RAS dialin which is public. But i see no way of changing that to private. Could this be the problem?
 

gbb0330

Reputable
Apr 28, 2015
1,498
0
5,960
293


yeah, it could.
left click network icon (bottom right) -> network settings -> homegroup -> see if you can change it from there
 

ASK THE COMMUNITY

TRENDING THREADS