[SOLVED] Windows won't automatically boot after i did a Bios update. Any solutions?

May 12, 2020
2
0
10
0
I am having a problem with my Asus B350-F motherboard after i updated my BIOS. I can boot up my computer but only when I manually click on the ssd that has Windows on it. It doesn't boot up on to Windows automatically and I don't want to fiddle with the bios settings as I don't really know what I am doing. Is there any easy fix I can do?
 
after i updated my BIOS. I can boot up my computer but only when I manually click on the ssd that has Windows on it. It doesn't boot up on to Windows automatically
You have to restore boot mode settings to previous values (before update).

If your windows is installed in UEFI mode, then set boot mode to UEFI and Windows Boot Manager as first in boot order.
If your windows is installed in legacy mode, then set boot mode to legacy ( or CSM enabled) and your SSD as first boot device.

What you have now is UEFI and legacy modes both enabled and wrong mode is tried first.

If you can't figure out, what mode your windows is installed in, then show screenshot from Disk Management.
(upload to imgur.com and post link)
 
I am having a problem with my Asus B350-F motherboard after i updated my BIOS. I can boot up my computer but only when I manually click on the ssd that has Windows on. It doesn't boot up on to Windows automatically and I don't want to fiddle with the bios settings as I don't really know what I am doing. Is there any easy fix I can do?
Only "clear" fix is to set that disk as default boot device.
 
Reactions: drea.drechsler
I am having a problem with my Asus B350-F motherboard after i updated my BIOS. I can boot up my computer but only when I manually click on the ssd that has Windows on it. It doesn't boot up on to Windows automatically and I don't want to fiddle with the bios settings as I don't really know what I am doing. Is there any easy fix I can do?
Did you reset CMOS after the BIOS update? That's really important after an update.
 
after i updated my BIOS. I can boot up my computer but only when I manually click on the ssd that has Windows on it. It doesn't boot up on to Windows automatically
You have to restore boot mode settings to previous values (before update).

If your windows is installed in UEFI mode, then set boot mode to UEFI and Windows Boot Manager as first in boot order.
If your windows is installed in legacy mode, then set boot mode to legacy ( or CSM enabled) and your SSD as first boot device.

What you have now is UEFI and legacy modes both enabled and wrong mode is tried first.

If you can't figure out, what mode your windows is installed in, then show screenshot from Disk Management.
(upload to imgur.com and post link)
 

ASK THE COMMUNITY

TRENDING THREADS