Question Windows won't boot from SSD ( no boot device)

May 24, 2020
7
0
10
0
I bought a Samsung 860 QVO and tried to install windows on it with an USB but it keeps saying no boot device after the installation is done. When I use my old hdd and ssd at the same time I can see that it clearly has the windows files on it, because it was an empty SSD before. What am I doing wrong? I have wasted many hours to try and solve this..

My motherboard: B250M-D3H
 

USAFRet

Titan
Moderator
Mar 16, 2013
124,837
4,132
159,940
19,598
You do the install with ONLY the SSD connected.

Redo it.
 
May 24, 2020
7
0
10
0
You do the install with ONLY the SSD connected.

Redo it.
My HDD isn't connected, only the USB ( because it contains the installation).
 
Can you boot from windows installation media into command prompt, execute following commands and show photo of command output?
diskpart
list disk
select disk 0
list partition
list volume
(this is just to see if windows is installed in legacy or UEFI mode)

Also show what's under Hard Drive BBS priorities - in BIOS.
 
May 24, 2020
7
0
10
0
If your windows has been installed in legacy mode, then set storage boot option control to legacy
(it's on UEFI in your screenshot).
Okay I will do that, I am gonna wipe my ssd and just re-do everything. Does the ssd need to be gtp?
If your windows has been installed in legacy mode, then set storage boot option control to legacy
(it's on UEFI in your screenshot).
I am pretty sure windows was installed in UEFI mode, the one on my hdd probably wasn't.
 

ASK THE COMMUNITY

TRENDING THREADS